Results 1 to 6 of 6

Thread: QT Crashs (and goes a bit mad)

  1. #1

    Default QT Crashs (and goes a bit mad)

    I have recently started to experience a problem where QT (I think) goes a little mad. There does not appear to be any trigger, but any window that uses some sort of QT styled component just becomes unusable, with almost nothing rendering correctly. Take a look at some of the screen shots below:


    Writing an email in kmail


    Just opening kwrite


    Going to google in konquer


    Viewing my (non empty) home directory in dolphin.

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,769

    Default Re: QT Crashs (and goes a bit mad)

    Desktop? video card? video driver?

  3. #3

    Default Re: QT Crashs (and goes a bit mad)

    Hi,

    I am using the KDE desktop (just the default KDE one that gets installed). I have the following graphics card: GeForce GT 610 and I am using the standard driver (nouveau), lsmod says: "video 24419 1 nouveau". Its also worth pointing out that this is a recent thing, the GUI was fine until last week sometime.

    Hope that helps.

  4. #4

    Default Re: QT Crashs (and goes a bit mad)

    Has anyone got any ideas on this, I know someone else who is having exactly the same issue now.

  5. #5

    Default Re: QT Crashs (and goes a bit mad)

    On Wed, 21 Oct 2015 13:56:01 GMT
    Scott07 <Scott07@no-mx.forums.microfocus.com> wrote:

    >
    > Hi,
    >
    > I am using the KDE desktop (just the default KDE one that gets
    > installed). I have the following graphics card: GeForce GT 610 and I
    > am using the standard driver (nouveau), lsmod says:
    > "video 24419 1 nouveau". Its also worth pointing out that this is a
    > recent thing, the GUI was fine until last week sometime.
    >
    > Hope that helps.
    >
    >


    KDE4 or Plasma5? Which version of openSUSE?

    There are graphics problems associated with Plasma5 and nouveau.
    http://bugzilla.opensuse.org/show_bug.cgi?id=953014
    There have also been suggestions that the problem may occasionally
    affect KDE4.

    The latest kernel, 4.3.0, seems to have incorporated the fix.
    http://download.opensuse.org/reposit...able/standard/

    --
    Graham P Davis, Bracknell, Berks.
    openSUSE 13.2 (64-bit); KDE 4.14.9; AMD Phenom II X2 550 Processor;
    Kernel: 4.2.5; Video: nVidia GeForce 210 (Driver: nouveau);
    Sound: ATI SBx00 Azalia (Intel HDA)

  6. #6

    Default Re: QT Crashs (and goes a bit mad)

    Hi,

    I believe I am using KDE (I think I installed that, but it was some time ago), how do I find out for sure.

    Code:
    cat /etc/SuSE-release
    openSUSE 13.2 (x86_64)
    VERSION = 13.2
    CODENAME = Harlequin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •