Results 1 to 3 of 3

Thread: Flooding of xhci_hcd messages at install / upgrade

  1. #1

    Default Flooding of xhci_hcd messages at install / upgrade

    I wanted to install openSUSE 13.2 from provided image on a burned DVD on my System with ASUS Rampage IV Black Edition Motherboard.

    During install / upgade or any other function the process stuck with

    [.....] usb 1-1: new high-speed USB device number <number> using xhci-hcd

    with number cycling from 1 to 127 forever.

    Tried different BIOS options for USB - no change.

    Is there any way to switch off USB 3.0 during boot?

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,185
    Blog Entries
    3

    Default Re: Flooding of xhci_hcd messages at install / upgrade

    I had similar problems with a ThinkServer TS140.

    When I first got the TS140, it was fine. But, after a BIOS update, I started getting similar messages during boot. It still booted, but booting was slow.

    A later BIOS update fixed it.
    openSUSE Leap 15.1; KDE Plasma 5;

  3. #3

    Thumbs up Solved: Flooding of xhci_hcd messages at install / upgrade

    Quote Originally Posted by ofncromwell View Post
    I wanted to install openSUSE 13.2 from provided image on a burned DVD on my System with ASUS Rampage IV Black Edition Motherboard.

    During install / upgade or any other function the process stuck with

    [.....] usb 1-1: new high-speed USB device number <number> using xhci-hcd

    with number cycling from 1 to 127 forever.

    Tried different BIOS options for USB - no change.

    Is there any way to switch off USB 3.0 during boot?

    Solved!
    Found the right BIOS-Option to switch off USB 3.0: Advanced > OnBoard Devices Configuration, then disable USB 3.0 Controllers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •