Results 1 to 8 of 8

Thread: yast text too small

  1. #1

    Default yast text too small

    I am using xfce now and I had the same problem when I was using kde. The text in yast is hard to read because it's very small. How do I increase text size in yast?

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,059
    Blog Entries
    14

    Default Re: yast text too small

    Quote Originally Posted by Crippled View Post
    I am using xfce now and I had the same problem when I was using kde. The text in yast is hard to read because it's very small. How do I increase text size in yast?
    Hard to tell when we don't know which interface you're using, i.e. the QT version or the GTK version
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3

    Default Re: yast text too small

    Code:
    Hard to tell when we don't know which interface you're using, i.e. the QT version or the GTK version
    QT 4.8.6

  4. #4

    Default Re: yast text too small

    Quote Originally Posted by Crippled View Post
    Code:
    Hard to tell when we don't know which interface you're using, i.e. the QT version or the GTK version
    QT 4.8.6
    I figured it out. I fixed it.

  5. #5

    Default Re: yast text too small

    On Sun, 11 Oct 2015 14:06:02 GMT
    Crippled <Crippled@no-mx.forums.microfocus.com> wrote:

    >
    > Crippled;2731895 Wrote:
    > > >

    > Code:
    > --------------------
    > > > Hard to tell when we don't know which interface you're using,
    > > > i.e. the QT version or the GTK version

    > --------------------
    > > > QT 4.8.6

    > I figured it out. I fixed it.
    >
    >


    You did? How? I've long wondered why YaST seemed impervious to any
    changes of font size via System Settings -- Application Appearance.

    --
    Graham P Davis, Bracknell, Berks.
    openSUSE 13.2 (64-bit); KDE 4.14.9; AMD Phenom II X2 550 Processor;
    Kernel: 4.2.3; Video: nVidia GeForce 210 (Driver: nouveau);
    Sound: ATI SBx00 Azalia (Intel HDA)

  6. #6
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,769

    Default Re: yast text too small

    System settings is for the system not the user. In the case of yast root is the user. As a rule you should not log into a GUI as root but in this case you canto just set the root preferences ten get out. You can inadvertently damage stuff if you run a GUI as root so only do what you need then bail. Not you can also do it by editing the .kde4 config files in /root if you know which ones. If KDE you can become root ins a konsole (su - note minus) and run systemsettings. Which should allow the root's user setting to be changed

  7. #7

    Default Re: yast text too small

    Code:
    You did? How? I've long wondered why YaST seemed impervious to any
    changes of font size via System Settings -- Application Appearance.
    Being pointed in the right direction on here I was able to do it in the Settings Manger. It seems I have QT4 and GTK and found that GTK was the one handling this. It depends on which GUI you are using. If you are using XFCE 4.10 like I am, you go into your Settings Manger and click on Appearance and select Fonts, then click on the bar right below where it says Default Fonts and a box should open which you then select a higher number in size to your liking. Then close it. I hope this helps you. Let me know.

  8. #8

    Default Re: yast text too small

    On 10/11/2015 12:36 PM, gogalthorp wrote:
    >
    > System settings is for the system not the user. In the case of yast root
    > is the user. As a rule you should not log into a GUI as root but in this
    > case you canto just set the root preferences ten get out. You can
    > inadvertently damage stuff if you run a GUI as root so only do what you
    > need then bail. Not you can also do it by editing the .kde4 config files
    > in /root if you know which ones. If KDE you can become root ins a
    > konsole (su - note minus) and run systemsettings. Which should allow
    > the root's user setting to be changed
    >
    >


    A better way is to use:

    /Code:
    ----------------

    kdesu systemsettings

    ----------------

    --
    Ken
    linux since 1994
    S.U.s.E./openSUSE since 1996

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •