Results 1 to 5 of 5

Thread: Apper: this requirement cannot be provided

  1. #1

    Cool Apper: this requirement cannot be provided

    Hello. Help me please; zypper not detect the update, but apper sees updates and bug dependencies (vboxgtk-lang-0.8.2-6.1.5.noarch requires vboxgtk = 0.8.2, but this requirement cannot be provided). How to fix it?







    Code:
    aleksej@linux-ltgs:~> uname -a
    Linux linux-ltgs 3.16.7-24-desktop #1 SMP PREEMPT Mon Aug 3 14:37:06 UTC 2015 (ec183cc) x86_64 x86_64 x86_64 GNU/Linux
    aleksej@linux-ltgs:~> lsb_release -a
    LSB Version:    core-2.0-noarch:core-3.2-noarch:core-4.0-noarch:core-2.0-x86_64:core-3.2-x86_64:core-4.0-x86_64:desktop-4.0-amd64:desktop-4.0-noarch:graphics-2.0-amd64:graphics-2.0-noarch:graphics-3.2-amd64:graphics-3.2-noarch:graphics-4.0-amd64:graphics-4.0-noarch
    Distributor ID: openSUSE project
    Description:    openSUSE 13.2 (Harlequin) (x86_64)
    Release:        13.2
    Codename:       Harlequin

  2. #2

    Default Re: Apper: this requirement cannot be provided

    Same problem here - opensuse 13.2 has been updating with no issues for a few months - now fails with the same error as above

    vboxgtk-lang-0.8.2-6.1.5.noarch requires vboxgtk = 0.8.2, but this requirement cannot be provided

    uname -a is linux-ip5g 3.16.7-24-desktop #1 SMP PREEMPT Mon Aug 3 14:37:06 UTC 2015 (ec183cc) x86_64 x86_64 x86_64 GNU/Linux
    zypper lr -d gives
    1 | X11:lxde | X11:lxde | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/reposit...openSUSE_13.2/ |
    2 | devel:languagesascal | devel:languagesascal | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/reposit...openSUSE_13.2/ |
    3 | download.opensuse.org-13.2-non-oss | Update Repository (Non-Oss) | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/update/13.2-non-oss/ |
    4 | download.opensuse.org-non-oss | Main Repository (NON-OSS) | Yes | ( p) Yes | Yes | 99 | yast2 | http://download.opensuse.org/distrib.../repo/non-oss/ |
    5 | download.opensuse.org-oss | Main Repository (OSS) | Yes | ( p) Yes | Yes | 99 | yast2 | http://download.opensuse.org/distrib...13.2/repo/oss/ |
    6 | download.opensuse.org-update | Main Update Repository | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/update/13.2/ |
    7 | openSUSE-13.2-0 | openSUSE-13.2-0 | Yes | ( p) Yes | No | 99 | yast2 | cd:///?devices=/dev/disk/by-id/ata-PIONEER_BD-RW_BDR-209D |
    8 | packman-essentials | packman-essentials | Yes | (r ) Yes | Yes | 99 | rpm-md | http://ftp.gwdg.de/pub/linux/misc/pa....2/Essentials/ |
    9 | packman-multimedia | packman-multimedia | Yes | (r ) Yes | Yes | 99 | rpm-md | http://ftp.gwdg.de/pub/linux/misc/pa....2/Multimedia/ |
    10 | repo-debug | openSUSE-13.2-Debug | No | ---- | Yes | 99 | NONE | http://download.opensuse.org/debug/d...13.2/repo/oss/ |
    11 | repo-debug-update | openSUSE-13.2-Update-Debug | No | ---- | Yes | 99 | NONE | http://download.opensuse.org/debug/update/13.2/ |
    12 | repo-debug-update-non-oss | openSUSE-13.2-Update-Debug-Non-Oss | No | ---- | Yes | 99 | NONE | http://download.opensuse.org/debug/update/13.2-non-oss/ |
    13 | repo-source | openSUSE-13.2-Source | No | ---- | Yes | 99 | NONE | http://download.opensuse.org/source/...13.2/repo/oss/ |

    any pointers will be much appreciated

    kind regards

  3. #3

    Default Re: Apper: this requirement cannot be provided

    Uninstall vboxgtk and vboxgtk-lang.
    This is completely broken, and a conflict has been added to the latest virtualbox update because people complained they got a not-working vboxgtk installed as GUI when installing virtualbox.

  4. #4

    Default Re: Apper: this requirement cannot be provided

    Quote Originally Posted by wolfi323 View Post
    Uninstall vboxgtk and vboxgtk-lang.
    This is completely broken, and a conflict has been added to the latest virtualbox update because people complained they got a not-working vboxgtk installed as GUI when installing virtualbox.

    Thank you, it works.

  5. #5

    Default Re: Apper: this requirement cannot be provided

    same here

    thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •