Results 1 to 6 of 6

Thread: file access in LibreOffice

  1. #1

    Default file access in LibreOffice

    I`m using LibreOffice 4.4.5.2 to access some writer files created with LO 4.3. When accessing these files from Konqueror I get the error
    message that LO 4.3 is not available and that I could use either 4.4 or 4.3. Using 4.4 then works fine.

    How do I get rid of the Konqueror error message? Here is what I did so far:
    . deinstall LO 4.3
    . remove LO 4.3 from Apper administered software indexes.
    . removing LO 4.3 from the file relationship index


    None of it did work.

    Any LO or Konqueror expert out there?

    Thanks for sugestions, BG

  2. #2

    Default Re: file access in LibreOffice

    Quote Originally Posted by bgliss View Post
    Any LO or Konqueror expert out there?
    Konqueror should not care at all about the file.
    It (or kdelibs rather) just launches the default application associated with that file type.

    Can you please post the exact error message?
    Preferably a screenshot.

    Also, what Libreoffice packages do you have installed, from where?
    Code:
    rpm -qa |grep -i libreoffice

  3. #3

    Default Re: file access in LibreOffice

    I have a similar problem; update fails because "http://download.opensuse.org/repositories/LibreOffice:/4.3/openSUSE_13.2/" appears to have been depopulated; there is however a 4.4 and 4.5 repositories for libreOffice; is it just a matter of updating the software repository for libreOffice in Yast and re-installing?

  4. #4

    Default Re: file access in LibreOffice

    Quote Originally Posted by Addanc View Post
    I have a similar problem;
    How is this similar?

    update fails because "http://download.opensuse.org/repositories/LibreOffice:/4.3/openSUSE_13.2/" appears to have been depopulated;
    Why would you even want that?
    openSUSE 13.2 does include LibreOffice 4.3 anyway, the latest 4.3.7.2 is available in the standard update repo.

    there is however a 4.4 and 4.5 repositories for libreOffice; is it just a matter of updating the software repository for libreOffice in Yast and re-installing?
    Yes, it's probably best to do a "full repository vendor switch update" to the repo:
    https://en.opensuse.org/SDB:Vendor_c..._Vendor_change

    Or, if you are fine with 4.3.7.2, just remove the repo.

  5. #5

    Default Re: file access in LibreOffice

    Quote Originally Posted by wolfi323 View Post
    Konqueror should not care at all about the file.
    It (or kdelibs rather) just launches the default application associated with that file type.

    Can you please post the exact error message?
    Preferably a screenshot.

    Also, what Libreoffice packages do you have installed, from where?
    Code:
    rpm -qa |grep -i libreoffice
    could I send you 2 jpg-files?

  6. #6

    Default Re: file access in LibreOffice

    Quote Originally Posted by bgliss View Post
    could I send you 2 jpg-files?
    Upload them to http://susepaste.org or any other image sharing site, and post a link please.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •