Results 1 to 4 of 4

Thread: LXDE: Localization issue

  1. #1

    Default LXDE: Localization issue

    As requested each issue as own thread.

    Localization (assuming that this will have an impact to e.g. PCManFM how date is displayed)

    • I prefer to use English thus en_US is fine
    • For time & date, currency etc. I want to use following:
      • date: yyyy-mm-dd (not mm/dd/yyyy)
      • time: hh:mm:ss
      • currency: euro sign (€)
      • paper format: A4 (not paper)
      • etc.


    How can this be achieved with LXDE? Yast language doesn't seem to do the trick.

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,769

    Default Re: LXDE: Localization issue

    Those are personal setting not system thus you need to find the correct program and/or config file and change there. You won't find them in yast since those are system setting not personal. Remember Linux is multi user each user can set his own preferences

  3. #3

    Default Re: LXDE: Localization issue

    These settings could be global as well if that makes the configuration simpler/easier.

    Google is not my friend here either when trying to find correct places to set these localization configurations. Further tips to solve this would be highly appreciated.

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,769

    Default Re: LXDE: Localization issue

    Don't run LXDE but maybe these help

    http://linux-commands.wikidot.com/howto-s:lxde

    http://lxde.org/lxde/



    Note that you may have to find and edit a config file by hand. The defaults come from the system settings. but the desktop controls personal preference

    This is not exact but may point you in the right direction

    http://askubuntu.com/questions/6016/...alendar-applet

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •