Results 1 to 2 of 2

Thread: Installing Bugzilla

  1. #1

    Default Installing Bugzilla

    Hi -

    I am running openSuSE 13.1 and am trying to upgrade to the latest version of Bugzilla 5.01. I am getting the following error when I attempt to use Yast or Zypper -

    zypper addrepo http://download.opensuse.org/reposit...tools:scm.repo
    zypper refresh
    zypper install bugzilla-5.0.1-1.1.noarch
    Retrieving repository 'Packman Repository' metadata .....................................................................................[done]
    Building repository 'Packman Repository' cache ..........................................................................................[done]
    Loading repository data...
    Reading installed packages...
    Resolving package dependencies...

    Problem: nothing provides perl-Cache-Memcached needed by bugzilla-5.0.1-1.1.noarch
    Solution 1: do not install bugzilla-5.0.1-1.1.noarch
    Solution 2: break bugzilla-5.0.1-1.1.noarch by ignoring some of its dependencies

    Choose from above solutions by number or cancel [1/2/c] (c):


    I did try a couple different repo's but no joy. What to do and how to proceed? Thanks in advance...

    Marc...

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,592
    Blog Entries
    1

    Default Re: Installing Bugzilla

    It's available from the perl repo

    https://software.opensuse.org/packag...ache-Memcached

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •