Results 1 to 3 of 3

Thread: Thunderbird has stopped working on OS 13.2 KDE

  1. #1

    Default Thunderbird has stopped working on OS 13.2 KDE

    I went to the System Settings | Application Appearance and changed my Widget Style, Icon Theme, and GTK2 Theme in order to give my windows a more modern look. Susbsequently when I open Thunderbird I first get the message:

    "The binary component required for Lightning could not be loaded, likely because the wrong version combination is being used. You currently have Lightning 4.0.3 installed, but should be using a version from the 4.0 series."

    After clicking OK on this message, which makes no sense to me, Thunderbird's main window goes completely black.

    Ideas ? Suggestions ? Has anybody seen this before ? I am using OS 13.2 64-bit with KDE.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Thunderbird has stopped working on OS 13.2 KDE

    Logout and login
    Does this phenomena still happen
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Thunderbird has stopped working on OS 13.2 KDE

    Quote Originally Posted by caf4926 View Post
    Logout and login
    Does this phenomena still happen
    The problem went away when I disabled the plugin.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •