Results 1 to 6 of 6

Thread: YAST Control Center does't respond after recent update

  1. #1

    Default YAST Control Center does't respond after recent update

    Hi,
    after a recent system update YAST Control Center does't respont anymore. I also noticed that during booting process, openSUSE logo's color changed. Not sure if regular system update damaged my machine stability, and if yes, can I revert it? I'm running: - Linux 3.16.6-2-desktop
    - openSUSE 13.1 (Bottle) (x86_64)

    Many thanks for your help!!!!
    Ciao
    AD


    # | Alias | Name | Enabled | Refresh | Priority | Type | URI | Service
    ---+---------------------------+------------------------------------+---------+---------+----------+--------+---------------------------------------------------------------------------------------+--------
    1 | GNU_CASH | GNU CASH | Yes | Yes | 99 | rpm-md | http://download.opensuse.org/reposit...openSUSE_13.1/ |
    2 | KDE | KDE | Yes | Yes | 99 | rpm-md | http://download.opensuse.org/reposit...openSUSE_13.1/ |
    3 | Packman_Essential | Packman Essential | Yes | Yes | 99 | rpm-md | http://packman.inode.at/suse/openSUSE_13.1/Essentials/ |
    4 | Packman_Multimedia | Packman Multimedia | Yes | Yes | 99 | rpm-md | http://packman.inode.at/suse/openSUSE_13.1/Multimedia/ |
    5 | Security | Security | Yes | Yes | 99 | rpm-md | http://download.opensuse.org/reposit...openSUSE_13.1/ |
    6 | Silver | Silver | Yes | Yes | 99 | rpm-md | http://download.mono-project.com/dow.../openSUSE_11.4 |
    7 | home:doiggl | home:doiggl | Yes | Yes | 99 | rpm-md | http://download.opensuse.org/reposit...openSUSE_13.1/ |
    8 | openSUSE-13.1-1.10 | openSUSE-13.1-1.10 | No | Yes | 99 | yast2 | hd:///?device=/dev/disk/by-id/usb-SanDisk_Cruzer_Blade_20060775301AF4A19B89-0:0-part2 |
    9 | openSUSE:13.2 | openSUSE:13.2 | Yes | Yes | 99 | yast2 | http://download.opensuse.org/distrib...13.2/repo/oss/ |
    10 | repo-debug | openSUSE-13.1-Debug | No | Yes | 99 | NONE | http://download.opensuse.org/debug/d...13.1/repo/oss/ |
    11 | repo-debug-update | openSUSE-13.1-Update-Debug | No | Yes | 99 | NONE | http://download.opensuse.org/debug/update/13.1/ |
    12 | repo-debug-update-non-oss | openSUSE-13.1-Update-Debug-Non-Oss | No | Yes | 99 | NONE | http://download.opensuse.org/debug/update/13.1-non-oss/ |
    13 | repo-non-oss | openSUSE-13.1-Non-Oss | Yes | Yes | 99 | yast2 | http://download.opensuse.org/distrib.../repo/non-oss/ |
    14 | repo-oss | openSUSE-13.1-Oss | Yes | Yes | 99 | yast2 | http://download.opensuse.org/distrib...13.1/repo/oss/ |
    15 | repo-source | openSUSE-13.1-Source | No | Yes | 99 | NONE | http://download.opensuse.org/source/...13.1/repo/oss/ |
    16 | repo-update | openSUSE-13.1-Update | Yes | Yes | 99 | rpm-md | http://download.opensuse.org/update/13.1/ |
    17 | repo-update-non-oss | openSUSE-13.1-Update-Non-Oss | Yes | Yes | 99 | rpm-md | http://download.opensuse.org/update/13.1-non-oss/ |
    18 | windows:mingw:win32 | windows:mingw:win32 | Yes | Yes | 99 | rpm-md | http://download.opensuse.org/reposit...openSUSE_13.1/ |

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,375
    Blog Entries
    1

    Default Re: YAST Control Center does't respond after recent update

    You have this openSUSE 13.2 repo active!
    Code:
    9 | openSUSE:13.2             | openSUSE:13.2                      | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/distrib...13.2/repo/oss/                              |
    So, an unintentional and probably inconsistent upgrade.

  3. #3

    Default Re: YAST Control Center does't respond after recent update

    Quote Originally Posted by deano_ferrari View Post
    You have this openSUSE 13.2 repo active!
    Code:
    9 | openSUSE:13.2             | openSUSE:13.2                      | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/distrib...13.2/repo/oss/                              |
    So, an unintentional and probably inconsistent upgrade.
    Do you think it is possible to revert this upgrade? How can I cancel this repo?
    I'm still wandering how this repo was added without my knowledge.

  4. #4
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,375
    Blog Entries
    1

    Default Re: YAST Control Center does't respond after recent update

    Remove the repo with
    Code:
    zypper rr 9
    then try
    Code:
    zypper dup

  5. #5

    Default Re: YAST Control Center does't respond after recent update

    Quote Originally Posted by deano_ferrari View Post
    Remove the repo with
    Code:
    zypper rr 9
    then try
    Code:
    zypper dup
    Remove repo done
    I tried zypper dup. It gives me 2 options. What would be the best option?
    thanks

    Warning: You are about to do a distribution upgrade with all enabled repositories. Make sure these repositories are compatible before you continue. See 'man zypper' for more information about this command.
    Loading repository data...
    Reading installed packages...
    Computing distribution upgrade...
    4 Problems:
    Problem: nothing provides mingw32-cross-gcc = 4.8.2n needed by pipelight-0.1+2+20130818000040-3.15.i586
    Problem: patterns-openSUSE-base-13.1-13.6.1.x86_64 requires module-init-tools, but this requirement cannot be provided
    Problem: icewm-lite-1.2.38-20.1.3.x86_64 conflicts with icewm-default provided by icewm-default-1.3.7-26.1.4.x86_64
    Problem: patterns-openSUSE-x11_yast-13.1-13.6.1.x86_64 conflicts with patterns-openSUSE-kde4 provided by patterns-openSUSE-kde4-13.1-13.6.1.x86_64

    Problem: nothing provides mingw32-cross-gcc = 4.8.2n needed by pipelight-0.1+2+20130818000040-3.15.i586
    Solution 1: Following actions will be done:
    keep obsolete pipelight-0.2.5-14.1.x86_64
    keep obsolete wine-gecko-2.24-43.1.noarch
    Solution 2: break pipelight-0.1+2+20130818000040-3.15.i586 by ignoring some of its dependencies

    Choose from above solutions by number or skip, retry or cancel [1/2/s/r/c] (c):

  6. #6
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,375
    Blog Entries
    1

    Default Re: YAST Control Center does't respond after recent update

    Choose option 1. You may get a few more dependency choices to solve as part of this exercise.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •