Results 1 to 2 of 2

Thread: Attempted Synfig Studio Installation

  1. #1
    Join Date
    Sep 2014
    Location
    Palm Springs CA
    Posts
    11

    Exclamation Attempted Synfig Studio Installation

    Attempting to install synfigstudio-1.0.1.x86_64.rpm with zypper, I get a conflict with gtk3-tools-3.16.6-1.1.x86_64.

    I really want to install Synfig, so my question is, "how important is gtk3-tools-3.16.6-1.1.x86_64?

    Is it something I can do without or would I screw things up?

    Thank You

    LSB Version: n/a
    Distributor ID: openSUSE project
    Description: openSUSE 20150909 (Tumbleweed) (x86_64)
    Release: 20150909


  2. #2
    Join Date
    Sep 2014
    Location
    Palm Springs CA
    Posts
    11

    Default Re: Attempted Synfig Studio Installation

    Since GTK is a development tool for creating graphical interfaces, which I do not do, I decided to go ahead with the Synfig install.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •