Results 1 to 4 of 4

Thread: Icons-only Task Manager and Applications Menu - odd bug?

  1. #1
    Join Date
    Sep 2013
    Location
    Norfolk, UK
    Posts
    1,267

    Default Icons-only Task Manager and Applications Menu - odd bug?

    Just discovered this rather odd bug, anyone able to duplicate it, or is this 'Just Me'

    Using:
    Tumbleweed snapshot 20150909 with Applications Menu and Icons-only Task Manager


    'Bug':
    Right click on an icon in the Task Manager
    Select "Icons-only Task Manager Settings"
    Make a change to the settings, or simply 'Cancel' without changing anything.
    Left click on the Applications Menu Icon
    Menu does not appear, instead the application whose icon was right clicked in the Task Manager is launched...


    Consistently repeatable, including with a new user.
    Regards, Paul

    2x Tumbleweed (Snapshot: 20191016) KDE Plasma 5
    2x Leap 15.1 KDE Plasma 5

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,855
    Blog Entries
    14

    Default Re: Icons-only Task Manager and Applications Menu - odd bug?

    No matter how hard I try, nope. No matter whether widgets are locked / unlocked. But still, I'd report a bug.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Sep 2013
    Location
    Norfolk, UK
    Posts
    1,267

    Default Re: Icons-only Task Manager and Applications Menu - odd bug?

    Hmm.. Looking at this a little more it seems that it's not necessary to select "Icons-only Task Manager Settings"; (which is how I discovered this bug when changing some settings).

    Just a right click (on a task manager icon) to open the context menu is sufficient.

    So, right click on a task manager icon, then left click on the Application Menu icon, and the application that was right clicked on is launched rather than the menu opening.

    There's a few things I want to try first, then I'll probably file a bug report ... not too sure which component it should be against though.
    Regards, Paul

    2x Tumbleweed (Snapshot: 20191016) KDE Plasma 5
    2x Leap 15.1 KDE Plasma 5

  4. #4
    Join Date
    Sep 2013
    Location
    Norfolk, UK
    Posts
    1,267

    Default Re: Icons-only Task Manager and Applications Menu - odd bug?

    On my own set-up I'm able to consistently reproduce this, including with a new user.

    Bug report filed against "Application Menu" https://bugs.kde.org/show_bug.cgi?id=353041
    Regards, Paul

    2x Tumbleweed (Snapshot: 20191016) KDE Plasma 5
    2x Leap 15.1 KDE Plasma 5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •