Page 4 of 4 FirstFirst ... 234
Results 31 to 33 of 33

Thread: How to play local stored flashvideo.swf ?

  1. #31
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: How to play local stored flashvideo.swf ?

    On 2015-09-17 03:06, terjejh wrote:

    >> Go to preferences, applications. In the search box, type flash. Then on
    >> the right hand panel, you can change the action: automatically select
    >> something, or ask.
    >>

    > I also have had that all the time, where the default VLC or Gnome-videos
    > won't play .wsf and the 'Use other..' option contains nothing useful
    > (opens the file browser)


    Well, tell it to use shockwave.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" at Telcontar)

  2. #32
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,108
    Blog Entries
    15

    Default Re: How to play local stored flashvideo.swf ?

    Quote Originally Posted by terjejh View Post
    Hm. I have 42.1 installed in triple-boot with 13.2 and TW using shared /home for all roots. I booted to 42.1 and tested it too. Do to shared FF profiles I had much the same application preferences, though not VLC installed default, and Gnome-videos (Totem) was the default video player. Shockwave Flash file use also uses Gnome-videos as default player, but It requires a missing flash plugin. The SWF file type still lacks here too. Next I installed the default VLC media player from the suse repo, but as expected it doesn't play the swf file.

    --------------
    Terje J. H
    Hi
    The shared home could be an issue, I would suggest creating a test user i the OS of your choice, login and try with a complete new profile, defaults etc.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #33
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: How to play local stored flashvideo.swf ?

    On 2015-09-17 04:16, malcolmlewis wrote:
    >
    > terjejh;2728554 Wrote:
    >> Hm. I have 42.1 installed in triple-boot with 13.2 and TW using shared
    >> /home for all roots. I booted to 42.1 and tested it too. Do to shared FF
    >> profiles I had much the same application preferences, though not VLC
    >> installed default, and Gnome-videos (Totem) was the default video
    >> player. Shockwave Flash file use also uses Gnome-videos as default
    >> player, but It requires a missing flash plugin. The SWF file type still
    >> lacks here too. Next I installed the default VLC media player from the
    >> suse repo, but as expected it doesn't play the swf file.


    > Hi
    > The shared home could be an issue, I would suggest creating a test user
    > i the OS of your choice, login and try with a complete new profile,
    > defaults etc.



    Yes.


    Also, FYI:

    https://support.mozilla.org/en-US/kb...urce=inproduct


    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" at Telcontar)

Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •