Results 1 to 6 of 6

Thread: Dolphin Baloo Search Not Working

  1. #1

    Unhappy Dolphin Baloo Search Not Working

    Hello everyone ...
    Search Baloo not work in Dolphin, but it works perfectly with Krunner.

    Krunner Baloo Search.

    Dolphin Baloo Search Not Working.

    ¿Can you help me?

  2. #2

    Default Re: Dolphin Baloo Search Not Working

    You are using the KDE4 based dolphin, maybe this doesn't work well with the KF5 based Baloo.

    You could try to install baloo-file instead of baloo5-file, maybe it works then?
    Or be patient, the dolphin 15.08.0 (the KF5 version) should reach the Tumbleweed repos any day.

  3. #3

    Default Re: Dolphin Baloo Search Not Working

    Quote Originally Posted by wolfi323 View Post
    You are using the KDE4 based dolphin, maybe this doesn't work well with the KF5 based Baloo.

    You could try to install baloo-file instead of baloo5-file, maybe it works then?
    Or be patient, the dolphin 15.08.0 (the KF5 version) should reach the Tumbleweed repos any day.
    I tried installing Baloo 4, but Yast asks me uninstalling 5. Many applications depend from Baloo 5.
    I'll have to be patient.

  4. #4

    Default Re: Dolphin Baloo Search Not Working

    Quote Originally Posted by xGarlics View Post
    I tried installing Baloo 4, but Yast asks me uninstalling 5.
    Yes, they cannot be installed side-by-side.

    Many applications depend from Baloo 5.
    Do they?
    The only applications that require libKF5Baloo5 here are Dolphin5 and Gwenview5 (and Plasma5 itself, for the config module, KRunner and the Application Launcher I suppose).
    And you can keep the library.

    But I'm not sure if Plasma 5's Baloo seaech will work with the KDE4 indexer...

    I'll have to be patient.
    KDE:Applications 15.08.0 has been submitted to Factory 3 weeks ago, but it's still stuck in staging for some reasons.

    If you don't want to wait, you could add the additional KDE:Applications repo and install dolphin from there.
    http://download.opensuse.org/reposit...tory_standard/

  5. #5

    Talking Re: Dolphin Baloo Search Not Working

    Quote Originally Posted by wolfi323 View Post
    Yes, they cannot be installed side-by-side.


    Do they?
    The only applications that require libKF5Baloo5 here are Dolphin5 and Gwenview5 (and Plasma5 itself, for the config module, KRunner and the Application Launcher I suppose).
    And you can keep the library.

    But I'm not sure if Plasma 5's Baloo seaech will work with the KDE4 indexer...


    KDE:Applications 15.08.0 has been submitted to Factory 3 weeks ago, but it's still stuck in staging for some reasons.

    If you don't want to wait, you could add the additional KDE:Applications repo and install dolphin from there.
    http://download.opensuse.org/reposit...tory_standard/
    My solution has been to add the following repository:
    1. Extra: http://download.opensuse.org/reposit...SE_Tumbleweed/
    2. Applications: http://download.opensuse.org/reposit...tory_standard/

    Now everything works perfect. Thank you

  6. #6

    Default Re: Dolphin Baloo Search Not Working

    Quote Originally Posted by xGarlics View Post
    My solution has been to add the following repository:
    1. Extra: http://download.opensuse.org/reposit...SE_Tumbleweed/
    2. Applications: http://download.opensuse.org/reposit...tory_standard/

    Now everything works perfect. Thank you
    You're welcome.

    You might want to remove KDE:Applications again when 15.08.0 hits Tumbleweed though.
    KDE:Applications is the development project for Factory/Tumbleweed, you get everything in it via the standard repo anyway (just some time later, after staging/testing).

    The situation is similar with KDE:Extra, but this one also contains some additional software that's not part of the standard distribution.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •