Since i have a subscription for VPN unlimited i want to make my OpenSuse 12.3 64bit run the daemon/app.
So i downloaded the 32bit version on my 32bit Kubuntu and the convert.
Then i tried to install the rpm on my 64 bit machine.
It gave the error: nothing provides libcrypto.so.1.0.0(OPENSSL_1.0.0) needed by vpn-unlimited-2.8.0-2.i386
Now this might be due to the fact that i should have converted the 64 bit daemon/app instead of the 32-bit version.
But i think i cannot convert a 64bit app with alien -r on a 32-bit machine. But i have no other 64 bit nachine present. Is there a solution? Maybe you have a download-link for this app?
Kins Regards,
Peter ( peterz11 )