Results 1 to 7 of 7

Thread: YaST and zypper can't find the main openSUSE-13.2-0 repository.

  1. #1

    Default YaST and zypper can't find the main openSUSE-13.2-0 repository.

    Either when I launch something like the Software Management in YaST or attempt to install anything with zypper it always spits out this error:

    Code:
    Cannot access installation media 
    hd:///?device=/dev/disk/by-id/scsi-20001020000060804-part1
     (Medium 1).
    Check whether the server is accessible.
    or more specifically

    Code:
    File '/content' not found on medium 'hd:///?device=/dev/disk/by-id/scsi-20001020000060804-part1'
    I am not really sure what to do here. This is a fresh install from a usb drive, which is still plugged into my PC.I've tried it with and without it.

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,742

    Default Re: YaST and zypper can't find the main openSUSE-13.2-0 repository.

    Go into yast and software repository remove the devices from the repo lists

  3. #3

    Default Re: YaST and zypper can't find the main openSUSE-13.2-0 repository.

    Remove the entire repository? Because I tried every other device available and it still can't find common packages like ndiswrapper and screenfetch.

  4. #4
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,607
    Blog Entries
    3

    Default Re: YaST and zypper can't find the main openSUSE-13.2-0 repository.

    Quote Originally Posted by sebchiken View Post
    Remove the entire repository?
    Remove or disable. That particular repo, beginning "hd:///" is actually the USB device that you used for install. So you need to either plug that in every time you do updates, or delete that repo or at least mark it as disabled.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  5. #5

    Default Re: YaST and zypper can't find the main openSUSE-13.2-0 repository.

    I still don't have my common packages. Skype, screenfetch, ndiswrapper, jockey, all not found. Probably on the repository.

  6. #6
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,795
    Blog Entries
    15

    Default Re: YaST and zypper can't find the main openSUSE-13.2-0 repository.

    On Mon 24 Aug 2015 11:26:01 PM CDT, sebchiken wrote:


    I still don't have my common packages. Skype, screenfetch, ndiswrapper,
    jockey, all not found. Probably on the repository.


    Hi
    Not common with openSUSE... Skype is a proprietary product ie non-free
    download from their site?

    I see screenfetch, ndiswrapper are not in the released repositories,
    but are available in the hardware repo for ndiswrapper and screenfetch
    in the utilities repo. The jockey package is not built for openSUSE but
    a user has it built for fedora.

    I see screenfetch and ndiswrapper (why would you need this, sure
    your device is not supported by kernel/kernel firmware?) are
    present in Tumbleweed.

    If you need jockey, wouldn't be hard to package on OBS.

    For search, use the following tool (but use caution adding repos!!)
    better to grab the rpm and install manually with zypper.
    http://software.opensuse.org/search?

    --
    Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 12 GNOME 3.10.1 Kernel
    3.12.44-52.10-default If you find this post helpful and are logged into
    the web interface, please show your appreciation and click on the star
    below... Thanks!


  7. #7

    Default Re: YaST and zypper can't find the main openSUSE-13.2-0 repository.

    Quote Originally Posted by malcolmlewis View Post
    I see screenfetch and ndiswrapper (why would you need this, sure
    your device is not supported by kernel/kernel firmware?) are
    present in Tumbleweed.
    No, they are not.

    The software search page might (still) list them, but they are not in the repo.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •