Just installed openSUSE 13.2 and GNOME 3. In response to gnome-documents command this what I am getting:
Code:
(gnome-documents:4814): Gjs-CRITICAL **: Attempting to call back into JSAPI during the sweeping phase of GC. This is most likely caused by not destroying a Clutter actor or Gtk+ widget with ::destroy signals connected, but can also be caused by using the destroy() or dispose() vfuncs. Because it would crash the application, it has been blocked and the JS callback not invoked.