# zypper dup

Warning: You are about to do a distribution upgrade with all enabled repositories. Make sure these repositories are compatiblet this command.
Retrieving repository 'openSUSE-13.2-Update' metadata ------------------------------------------------------------------------Retrieving repository 'openSUSE-13.2-Update' metadata ------------------------------------[/]

Warning: Digest verification failed for file 'b027d11dc11d6e216f08197182aa6cf4e275c19b42a63db497362b43c4b3b7ac-appdata.xml.gz'
[/var/cache/zypp/raw/repo-updateCFfprG/repodata/b027d11dc11d6e216f08197182aa6cf4e275c19b42a63db497362b43c4b3b7ac-appdata.xml.gz]

expected 49ceea0b4426083b43f537213a8bca8e515533ae149f6eef165c6a676e3d8953
but got d3e7bf39c20b45b274205a01acb982d92befdb0657856904c9624af66e7867e7

Accepting packages with wrong checksums can lead to a corrupted system and in extreme cases even to a system compromise.

However if you made certain that the file with checksum 'd3e7..' is secure, correct
and should be used within this operation, enter the first 4 characters of the checksum
to unblock using this file on your own risk. Empty input will discard the file.

Unblock or discard? [d3e7/? shows all options] (discard):

Anyone come across this problem?