Results 1 to 8 of 8

Thread: Update Firefox to foil FILE-STEALING vulnerability exploit

  1. #1

    Default Update Firefox to foil FILE-STEALING vulnerability exploit

    Hi All,

    When will the latest version of firefox be available ?.

    There is a bug where Mozilla are urging us to update as soon as possible - as per link below :

    http://www.theregister.co.uk/2015/08..._vuln_exploit/

    I ran YAST manually today and no update.

    Thanks and regards,

    Shadders.

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,641
    Blog Entries
    3

    Default Re: Update Firefox to foil FILE-STEALING vulnerability exploit

    I don't have an answer, but:

    I updated my Tumbleweed system yesterday, and it updated firefox to version 40.0. That at least suggests that the maintainers of firefox for opensuse are working on the update. I'll be patient and wait.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  3. #3

    Default Re: Update Firefox to foil FILE-STEALING vulnerability exploit

    I added the Mozilla build service repo, and refreshed (zypper dup to change vendors maybe?)

    the address is http://download.opensuse.org/reposit...openSUSE_13.2/

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,748

    Default Re: Update Firefox to foil FILE-STEALING vulnerability exploit

    Note that the problem reported is about the built in PDF viewer if you have any of the ad blocker addons you should be OK

  5. #5
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: Update Firefox to foil FILE-STEALING vulnerability exploit

    or you could just disable the build-in pdf reader and use Okular/evince/qpdfview for off-line pdf reading
    how to disable it?
    In your URL bar, type:
    about:config
    in the search bar type pdfjs.disabled, find and set this preference to true.

  6. #6

    Default Re: Update Firefox to foil FILE-STEALING vulnerability exploit

    Hi All,

    Thanks for the guidance and advice - much appreciated.

    Regards,

    Shadders.

  7. #7

    Default Re: Update Firefox to foil FILE-STEALING vulnerability exploit

    On Sat, 08 Aug 2015 11:46:02 GMT
    nrickert <nrickert@no-mx.forums.microfocus.com> wrote:

    >
    > I don't have an answer, but:
    >
    > I updated my Tumbleweed system yesterday, and it updated firefox to
    > version 40.0. That at least suggests that the maintainers of firefox
    > for opensuse are working on the update. I'll be patient and wait.
    >


    At the time of writing, Firefox on Tumbleweed is still at 39.0, it's the
    openSUSE branding that has been upped to 40.0.

    --
    Graham P Davis, Bracknell, Berks.
    openSUSE 13.2 (64-bit); KDE 4.14.9; AMD Phenom II X2 550 Processor;
    Kernel: 4.1.3; Video: nVidia GeForce 210 (using nouveau driver);
    Sound: ATI SBx00 Azalia (Intel HDA)

  8. #8
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,641
    Blog Entries
    3

    Default Re: Update Firefox to foil FILE-STEALING vulnerability exploit

    Quote Originally Posted by Cloddy View Post
    At the time of writing, Firefox on Tumbleweed is still at 39.0, it's the
    openSUSE branding that has been upped to 40.0.
    Yes, you are right. I was mistaken about that (not watching closely enough during an update).
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •