Hello Folks,

I've been wondering if anyone else has been experiencing this annoyance of the popping sound just before the appearance of the cursor before login with this new kernel.
I did first hear it when I added the new kernel to my 13.2 gnome build and have heard it on all the Kernels greater than 4. Specifically 4.1. I tried the new liveusb of Korora 22 and it is still
present.

I have tried turning off my mike and have tried configuring my sound. I'm sure that I'm missing something. From what I can tell this may have something to do with the new power saving features of the new Kernel.

Does anyone have any suggestions? I am running from the Live USB right now.

Here is my abbreviated inxi:

System: Host: linux.site Kernel: 4.1.2-1-desktop x86_64 (64 bit)
Desktop: Gnome 3.16.3 Distro: openSUSE 20150724 (Tumbleweed)
Machine: System: LENOVO product: 20AW004JUS v: ThinkPad T440p
Mobo: LENOVO model: 20AW004JUS v: 0B98401 PRO
Bios: LENOVO v: GLET70WW (2.24 ) date: 05/21/2014
CPU: Dual core Intel Core i5-4300M (-HT-MCP-) cache: 3072 KB
clock speeds: max: 3300 MHz 1: 2687 MHz 2: 3200 MHz 3: 2627 MHz
4: 2600 MHz
Graphics: Card: Intel 4th Gen Core Processor Integrated Graphics Controller
Display Server: X.org 1.17.2 driver: N/A Resolution: 80x24
Audio: Card-1 Intel 8 Series/C220 Series High Definition Audio Controller
driver: snd_hda_intel
Card-2 Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller
driver: snd_hda_intel
Sound: Advanced Linux Sound Architecture v: k4.1.2-1-desktop

Thanks,
Dave