Results 1 to 3 of 3

Thread: phpMyAdmin error

  1. #1

    Default phpMyAdmin error

    So I just installed `phpMyAdmin` on Tumbleweed (a local developer workstation), but I get this error:
    Code:
    Jul 20 14:44:07 unix start_apache2[3488]: Invalid command 'Order', perhaps misspelled or defined by a module not included in the server configur
    Jul 20 14:44:07 unix systemd[1]: apache2.service: main process exited, code=exited, status=1/FAILURE
    Commenting the offending lines I can start Apache. What gives?

  2. #2
    Join Date
    May 2012
    Location
    Finland
    Posts
    2,004

    Default Re: phpMyAdmin error

    Sounds like the packaged phpmyadmin uses Apache <2.4 .htaccess or .conf file directives instead of the new Apache 2.4 Require directive.

    Could you post the offending lines here?
    .: miuku #suse @ irc.freenode.net
    :: miuku@opensuse.org

    .: h​ttps://download.opensuse.org/repositories/home:/Miuku/

  3. #3

    Default Re: phpMyAdmin error

    Quote Originally Posted by Miuku View Post
    Sounds like the packaged phpmyadmin uses Apache <2.4 .htaccess or .conf file directives instead of the new Apache 2.4 Require directive.
    Yes, see here:
    https://forums.opensuse.org/showthre...use-tumbleweed
    It still works fine in 13.2, but not in Tumbleweed it seems.
    Probably mod_access_compat is not compiled in any more. Enabling it in /etc/sysconfig/apache2 or via a2enmod should "fix" the problem.

    I suggested to file a bug report in the other thread, no idea if this happened or not.
    Apparently not, as I can't find one in bugzilla...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •