Results 1 to 4 of 4

Thread: How to disable screen saver/lock screen openSUSE 13.2 KDE?

  1. #1

    Default How to disable screen saver/lock screen openSUSE 13.2 KDE?

    hi
    i try to set the screen energy saving on 180min but this didnt help me...and the suspend session is unchecked in power management but still after 5 min. screen saver runs...or whatever it is
    any help here?
    Linux 3.16.7-21-default, openSUSE 13.2 (Harlequin) (i586), KDE 4.14.9

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,641
    Blog Entries
    3

    Default Re: How to disable screen saver/lock screen openSUSE 13.2 KDE?

    There's a separate setting for screen saver.

    "Configure Desktop" --> "Display and Monitor" --> "Screen Locker"

    Then uncheck the box for "Start Automatically ..."
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  3. #3

    Default Re: How to disable screen saver/lock screen openSUSE 13.2 KDE?

    Quote Originally Posted by nrickert View Post
    There's a separate setting for screen saver.

    "Configure Desktop" --> "Display and Monitor" --> "Screen Locker"

    Then uncheck the box for "Start Automatically ..."
    Oh thanks a lot, i must be blind when i didnt find it ...once more THANK YOU

    Jay

  4. #4

    Default Re: How to disable screen saver/lock screen openSUSE 13.2 KDE?

    Quote Originally Posted by bboy_jay View Post
    Oh thanks a lot, i must be blind when i didnt find it ...once more THANK YOU

    Jay
    In OpenSuse Leap 42 it can be found under System Settings - Desktop Behavior - Screen Locking

    Nick

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •