Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Yast UI not working

  1. #1

    Default Yast UI not working

    Hello,

    I am running openSUSE Leap. I was noticed since yesterday that no applet in my Yast is working. I click on Yast icon -> Enter root password and then when I click on any applet the cursor just whirls and nothing happens. I have tried launching Yast by typing sudo -E yast --qt in CLI but with the same result.

    Yast2 ncurses works flawlessly.

    Below are the list of repos on my system:
    # zypper ls
    # | Alias | Name | Enabled | GPG Check | Refresh | Type
    ---+-------------------------------------+-----------------------------------------------------------------+---------+-----------+---------+-------
    1 | LibreOffice_Factory | The development branch for LibreOffice packages (openSUSE_42.1) | Yes | (r ) Yes | No | rpm-md
    2 | ftp.gwdg.de-suse | Packman Repository | Yes | (r ) Yes | Yes | rpm-md
    3 | google-chrome | google-chrome | Yes | (r ) Yes | Yes | rpm-md
    4 | home:vadimuzzz | home:vadimuzzz | Yes | (r ) Yes | Yes | rpm-md
    5 | home_Horst3180 | Horst3180's Home Project (openSUSE_Leap_42.1) | Yes | (r ) Yes | Yes | rpm-md
    6 | http-download.opensuse.org-0e60c1a0 | home:Nemton | Yes | (r ) Yes | Yes | rpm-md
    7 | http-download.opensuse.org-49293140 | security:forensics | Yes | (r ) Yes | Yes | rpm-md
    8 | http-download.opensuse.org-5a5b7ef2 | GNOME:Apps | Yes | (r ) Yes | Yes | rpm-md
    9 | http-download.opensuse.org-aa3c770d | multimedia:apps | Yes | (r ) Yes | Yes | rpm-md
    10 | http-download.opensuse.org-d272c21a | multimedia:libs | Yes | (r ) Yes | Yes | rpm-md
    11 | http-download.videolan.org-287d2893 | SuSE | Yes | (r ) Yes | Yes | rpm-md
    12 | http-opensuse-guide.org-22f645dd | libdvdcss repository | Yes | (r ) Yes | Yes | rpm-md
    13 | openSUSE-42.1-0 | openSUSE-42.1-0 | No | ---- | No | yast2
    14 | repo-debug | openSUSE-Leap-42.1-Debug | No | ---- | No | NONE
    15 | repo-debug-non-oss | openSUSE-Leap-42.1-Debug-Non-Oss | No | ---- | Yes | NONE
    16 | repo-debug-update | openSUSE-Leap-42.1-Update-Debug | No | ---- | No | NONE
    17 | repo-debug-update-non-oss | openSUSE-Leap-42.1-Update-Debug-Non-Oss | No | ---- | No | NONE
    18 | repo-non-oss | openSUSE-Leap-42.1-Non-Oss | Yes | (r ) Yes | Yes | yast2
    19 | repo-oss | openSUSE-Leap-42.1-Oss | Yes | (r ) Yes | Yes | yast2
    20 | repo-source | openSUSE-Leap-42.1-Source | No | ---- | No | NONE
    21 | repo-update | openSUSE-Leap-42.1-Update | Yes | (r ) Yes | Yes | rpm-md
    22 | repo-update-non-oss | openSUSE-Leap-42.1-Update-Non-Oss | Yes | (r ) Yes | Yes | rpm-md

    Can anyone shed some light on this?

    Thank you.

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,023

    Default AW: Yast UI not working

    Code:
    Below are the list of repos on my system:
    # zypper ls
    Better is zypper lr -d or zypper lr -uP to show the URL of the Repos.
    Because you can name a Repo as you want......

    And please, use Code-Tags for the output.

    Have you a 2 Monitor Setup?
    If yes, open Yast on the first one.

  3. #3
    Join Date
    Oct 2014
    Location
    Italy
    Posts
    1,674

    Default Re: Yast UI not working

    On a fully updated and working Leap (as of Aug 03) you should see the following packages installed with the version shown. If not so, maybe one of your additional repos garbled the qt setup.
    Code:
    bruno@LT_B:~> zypper --no-refresh se -is libyui-qt yast2-control
    Loading repository data...
    Reading installed packages...
    
    S | Name                    | Type    | Version     | Arch   | Repository            
    --+-------------------------+---------+-------------+--------+-----------------------
    i | libyui-qt-graph7        | package | 2.44.5-1.3  | x86_64 | openSUSE-Leap-42.1-Oss
    i | libyui-qt-pkg7          | package | 2.45.5-1.2  | x86_64 | openSUSE-Leap-42.1-Oss
    i | libyui-qt7              | package | 2.46.21-1.1 | x86_64 | openSUSE-Leap-42.1-Oss
    i | yast2-control-center    | package | 3.1.5-2.5   | x86_64 | openSUSE-Leap-42.1-Oss
    i | yast2-control-center-qt | package | 3.1.5-2.5   | x86_64 | openSUSE-Leap-42.1-Oss
    bruno@LT_B:~>
    Main: Leap 15 Gnome on i7 4720HQ + Geforce GTX960M
    Test: Leap 42.3 (& others) on Core2Duo + GM965

  4. #4

    Default Re: Yast UI not working

    Hello OrsoBruno,

    My output seems to be the same as yours:
    Code:
    cicakman:~ # zypper --no-refresh se -is libyui-qt yast2-controlLoading repository data...
    Reading installed packages...
    
    
    S | Name                    | Type    | Version     | Arch   | Repository            
    --+-------------------------+---------+-------------+--------+-----------------------
    i | libyui-qt-graph7        | package | 2.44.5-1.3  | x86_64 | openSUSE-Leap-42.1-Oss
    i | libyui-qt-pkg7          | package | 2.45.5-1.2  | x86_64 | openSUSE-Leap-42.1-Oss
    i | libyui-qt7              | package | 2.46.21-1.1 | x86_64 | openSUSE-Leap-42.1-Oss
    i | yast2-control-center    | package | 3.1.5-2.5   | x86_64 | openSUSE-Leap-42.1-Oss
    i | yast2-control-center-qt | package | 3.1.5-2.5   | x86_64 | openSUSE-Leap-42.1-Oss
    cicakman:~ #

  5. #5

    Default Re: AW: Yast UI not working

    Hello Sauerland,

    I only have one monitor - I am using Leap on my personal work notebook. My replist are as follows:
    Code:
    cicakman:~ # zypper lr -uP#  | Alias                               | Name                                                            | Enabled | GPG Check | Refresh | Priority | URI                                                                              
    ---+-------------------------------------+-----------------------------------------------------------------+---------+-----------+---------+----------+----------------------------------------------------------------------------------
     1 | LibreOffice_Factory                 | The development branch for LibreOffice packages (openSUSE_42.1) | Yes     | (r ) Yes  | No      |   99     | http://download.opensuse.org/repositories/LibreOffice:/Factory/openSUSE_42.1/    
     2 | ftp.gwdg.de-suse                    | Packman Repository                                              | Yes     | (r ) Yes  | Yes     |   99     | http://ftp.gwdg.de/pub/linux/packman/suse/openSUSE_Leap_42.1/                    
     3 | google-chrome                       | google-chrome                                                   | Yes     | (r ) Yes  | Yes     |   99     | http://dl.google.com/linux/chrome/rpm/stable/x86_64                              
     4 | home:vadimuzzz                      | home:vadimuzzz                                                  | Yes     | (r ) Yes  | Yes     |   99     | http://download.opensuse.org/repositories/home:/vadimuzzz/openSUSE_42.1/         
     5 | home_Horst3180                      | Horst3180's Home Project (openSUSE_Leap_42.1)                   | Yes     | (r ) Yes  | Yes     |   99     | http://download.opensuse.org/repositories/home:/Horst3180/openSUSE_Leap_42.1/    
     6 | http-download.opensuse.org-0e60c1a0 | home:Nemton                                                     | Yes     | (r ) Yes  | Yes     |   99     | http://download.opensuse.org/repositories/home:/Nemton/openSUSE_Leap_42.1/       
     7 | http-download.opensuse.org-49293140 | security:forensics                                              | Yes     | (r ) Yes  | Yes     |   99     | http://download.opensuse.org/repositories/security:/forensics/openSUSE_Leap_42.1/
     8 | http-download.opensuse.org-5a5b7ef2 | GNOME:Apps                                                      | Yes     | (r ) Yes  | Yes     |   99     | http://download.opensuse.org/repositories/GNOME:/Apps/openSUSE_Leap_42.1/        
     9 | http-download.opensuse.org-aa3c770d | multimedia:apps                                                 | Yes     | (r ) Yes  | Yes     |   99     | http://download.opensuse.org/repositories/multimedia:/apps/openSUSE_Leap_42.1/   
    10 | http-download.opensuse.org-d272c21a | multimedia:libs                                                 | Yes     | (r ) Yes  | Yes     |   99     | http://download.opensuse.org/repositories/multimedia:/libs/openSUSE_Leap_42.1/   
    11 | http-download.videolan.org-287d2893 | SuSE                                                            | Yes     | (r ) Yes  | Yes     |   99     | http://download.videolan.org/SuSE/Leap_42.1/                                     
    12 | http-opensuse-guide.org-22f645dd    | libdvdcss repository                                            | Yes     | (r ) Yes  | Yes     |   99     | http://opensuse-guide.org/repo/openSUSE_Leap_42.1/                               
    13 | openSUSE-42.1-0                     | openSUSE-42.1-0                                                 | No      | ----      | No      |   99     | cd:///?devices=/dev/disk/by-id/ata-PLDS_DVD+_-RW_DS-8A5SH_008170147604           
    14 | repo-debug                          | openSUSE-Leap-42.1-Debug                                        | No      | ----      | No      |   99     | http://download.opensuse.org/debug/distribution/leap/42.1/repo/oss/              
    15 | repo-debug-non-oss                  | openSUSE-Leap-42.1-Debug-Non-Oss                                | No      | ----      | Yes     |   99     | http://download.opensuse.org/debug/distribution/leap/42.1/repo/non-oss/          
    16 | repo-debug-update                   | openSUSE-Leap-42.1-Update-Debug                                 | No      | ----      | No      |   99     | http://download.opensuse.org/debug/update/leap/42.1/oss                          
    17 | repo-debug-update-non-oss           | openSUSE-Leap-42.1-Update-Debug-Non-Oss                         | No      | ----      | No      |   99     | http://download.opensuse.org/debug/update/leap/42.1/non-oss/                     
    18 | repo-non-oss                        | openSUSE-Leap-42.1-Non-Oss                                      | Yes     | (r ) Yes  | Yes     |   99     | http://download.opensuse.org/distribution/leap/42.1/repo/non-oss/                
    19 | repo-oss                            | openSUSE-Leap-42.1-Oss                                          | Yes     | (r ) Yes  | Yes     |   99     | http://download.opensuse.org/distribution/leap/42.1/repo/oss/                    
    20 | repo-source                         | openSUSE-Leap-42.1-Source                                       | No      | ----      | No      |   99     | http://download.opensuse.org/source/distribution/leap/42.1/repo/oss/             
    21 | repo-update                         | openSUSE-Leap-42.1-Update                                       | Yes     | (r ) Yes  | Yes     |   99     | http://download.opensuse.org/update/leap/42.1/oss/                               
    22 | repo-update-non-oss                 | openSUSE-Leap-42.1-Update-Non-Oss                               | Yes     | (r ) Yes  | Yes     |   99     | http://download.opensuse.org/update/leap/42.1/non-oss/                           
    cicakman:~ #
    Thanks for the reminder. I have been away from the forums for too long.

    Regards

    Quote Originally Posted by Sauerland View Post
    Code:
    Below are the list of repos on my system:
    # zypper ls
    Better is zypper lr -d or zypper lr -uP to show the URL of the Repos.
    Because you can name a Repo as you want......

    And please, use Code-Tags for the output.

    Have you a 2 Monitor Setup?
    If yes, open Yast on the first one.

  6. #6

    Default Re: Yast UI not working

    It won't work with "sudo", sudo doesn't allow to run graphical applications in openSUSE's default setup.

    Switch to root via "su -", or start "Terminal - Super User Mode" in the application menu, then run "yast2 --q" and post the output.

    If it doesn't work, the reason should be mentioned in the log file, so please post /var/log/YaST2/y2log as well (the last 10 or so lines should suffice).

    I don't see anything in your repo list that might break YaST (haven't checked the contents of those home repos).
    But your setup is likely to cause multimedia problems though...

  7. #7

    Default Re: Yast UI not working

    Hello wolf323,

    This is what I got:
    Code:
    cicakman:~ # yast2 --q
    Run command: /sbin/yast2 sw_single &
    terminate called after throwing an instance of 'YUIPluginException'
      what():  Couldn't load plug-in qt
    YaST got signal 6 at file /usr/share/YaST2/modules/Wizard.rb:782
      sender PID: 3637
    /sbin/yast2: line 440:  3637 Aborted                 $ybindir/y2base $module "$@" "$SELECTED_GUI" $Y2_GEOMETRY $Y2UI_ARGS
    cicakman:~ #
    Tailing the log file:
    Code:
    cicakman:~ # tail /var/log/YaST2/y2log
    2016-08-05 08:41:35 <1> cicakman.suse.home(3637) [ui] YSettings.cc(setLocaleDir):147 localeDir is now locked.
    2016-08-05 08:41:35 <1> cicakman.suse.home(3637) [ui] YPath.cc(YPath):49 Given filename: libyui-qt.so.7
    2016-08-05 08:41:35 <1> cicakman.suse.home(3637) [ui] YSettings.cc(progDir):73 progDir: "/usr/share/YaST2"
    2016-08-05 08:41:35 <1> cicakman.suse.home(3637) [ui] YPath.cc(YPath):65 Preferring subdir: /usr/share/YaST2
    2016-08-05 08:41:35 <1> cicakman.suse.home(3637) [ui] YPath.cc(YPath):66 Subdir given with filename: 
    2016-08-05 08:41:35 <1> cicakman.suse.home(3637) [ui] YPath.cc(YPath):67 Looking for: libyui-qt.so.7
    2016-08-05 08:41:35 <1> cicakman.suse.home(3637) [ui] YPath.cc(lsDir):138 Looking in /usr/lib64/yui
    2016-08-05 08:41:35 <1> cicakman.suse.home(3637) [ui] YPath.cc(YPath):118 Found libyui-qt.so.7 in /usr/lib64/yui
    2016-08-05 08:41:35 <3> cicakman.suse.home(3637) [ui] YUIPlugin.cc(YUIPlugin):50 Could not load UI plugin "qt": /usr/lib64/libxcb-dri3.so.0: undefined symbol: xcb_send_request_with_fds
    2016-08-05 08:41:35 <2> cicakman.suse.home(3637) [ui] YUILoader.cc(loadPlugin):136     THROW:    Couldn't load plug-in qt
    cicakman:~ #
    From the output I did a search and found this https://forums.opensuse.org/showthre...ugin-in-qt-pkghttps://forums.opensuse.org/showthre...ugin-in-qt-pkg

    So I did the following:
    Code:
    cicakman:~ # zypper se libyui-qt-pkg5
    Loading repository data...
    Reading installed packages...
    No packages found.
    cicakman:~ # zypper se libyui-qt
    Loading repository data...
    Reading installed packages...
    
    S | Name                  | Summary                       | Type   
    --+-----------------------+-------------------------------+--------
      | libyui-qt-devel       | Libyui-qt header files        | package
      | libyui-qt-doc         | Libyui-qt documentation       | package
      | libyui-qt-graph-devel | Libyui-qt-graph header files  | package
      | libyui-qt-graph-doc   | Libyui-qt-graph documentation | package
    i | libyui-qt-graph7      | Libyui - Qt Graph Widget      | package
      | libyui-qt-pkg-devel   | Libyui-qt-pkg header files    | package
      | libyui-qt-pkg-doc     | Libyui-qt-pkg documentation   | package
    i | libyui-qt-pkg7        | Libyui - Qt Package Selector  | package
    i | libyui-qt7            | Libyui - Qt User Interface    | package
    cicakman:~ #
    Thanks.
    Quote Originally Posted by wolfi323 View Post
    It won't work with "sudo", sudo doesn't allow to run graphical applications in openSUSE's default setup.

    Switch to root via "su -", or start "Terminal - Super User Mode" in the application menu, then run "yast2 --q" and post the output.

    If it doesn't work, the reason should be mentioned in the log file, so please post /var/log/YaST2/y2log as well (the last 10 or so lines should suffice).

    I don't see anything in your repo list that might break YaST (haven't checked the contents of those home repos).
    But your setup is likely to cause multimedia problems though...

  8. #8
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,023

    Default AW: Yast UI not working

    YUIPlugin.cc(YUIPlugin):50 Could not load UI plugin "qt": /usr/lib64/libxcb-dri3.so.0: undefined symbol: xcb_send_request_with_fds
    Maybe you have the Packages installed from this Repo:
    http://download.opensuse.org/reposit...p_42.1/x86_64/

    Please post:
    Code:
    zypper se -sir 6
    Code:
    zypper se -si libxcb

  9. #9

    Default Re: AW: Yast UI not working

    Hello Sauerland,

    Thanks for you reply. Below are as requested:

    Code:
     cicakman:~ # zypper se -sir 6
    Loading repository data...
    Reading installed packages...
    
    
    S | Name                  | Type    | Version       | Arch   | Repository 
    --+-----------------------+---------+---------------+--------+------------
    i | fontconfig-infinality | package | 20130104-1.1  | noarch | home:Nemton
    i | libxcb-composite0     | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-damage0        | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-devel          | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-dpms0          | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-dri2-0         | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-dri2-0-32bit   | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-dri3-0         | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-dri3-0-32bit   | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-glx0           | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-glx0-32bit     | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-present0       | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-present0-32bit | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-randr0         | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-record0        | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-render0        | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-render0-32bit  | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-res0           | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-screensaver0   | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-shape0         | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-shm0           | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-shm0-32bit     | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-sync1          | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-sync1-32bit    | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-xf86dri0       | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-xfixes0        | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-xfixes0-32bit  | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-xinerama0      | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-xkb1           | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-xtest0         | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-xv0            | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb-xvmc0          | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb1               | package | 1.12-54.1     | x86_64 | home:Nemton
    i | libxcb1-32bit         | package | 1.12-54.1     | x86_64 | home:Nemton
    i | perl-HTML-Tidy        | package | 1.56-16.1     | x86_64 | home:Nemton
    i | perl-Text-Wrapper     | package | 1.05-8.2      | noarch | home:Nemton
    i | perl-XML-Simple       | package | 2.22-168.2    | noarch | home:Nemton
    i | skype                 | package | 4.3.0.37-28.6 | x86_64 | home:Nemton
    cicakman:~ #
    Code:
     cicakman:~ # zypper se -si libxcb
    Loading repository data...
    Reading installed packages...
    
    
    S | Name                  | Type    | Version    | Arch   | Repository            
    --+-----------------------+---------+------------+--------+-----------------------
    i | libxcb-composite0     | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-damage0        | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-devel          | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-dpms0          | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-dri2-0         | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-dri2-0-32bit   | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-dri3-0         | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-dri3-0-32bit   | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-glx0           | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-glx0-32bit     | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-icccm4         | package | 0.4.1-3.1  | x86_64 | openSUSE-Leap-42.1-Oss
    i | libxcb-image0         | package | 0.4.0-1.1  | x86_64 | openSUSE-Leap-42.1-Oss
    i | libxcb-keysyms1       | package | 0.4.0-1.1  | x86_64 | openSUSE-Leap-42.1-Oss
    i | libxcb-present0       | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-present0-32bit | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-randr0         | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-record0        | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-render-util0   | package | 0.3.9-3.1  | x86_64 | openSUSE-Leap-42.1-Oss
    i | libxcb-render0        | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-render0-32bit  | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-res0           | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-screensaver0   | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-shape0         | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-shm0           | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-shm0-32bit     | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-sync1          | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-sync1-32bit    | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-util1          | package | 0.4.0-1.1  | x86_64 | openSUSE-Leap-42.1-Oss
    i | libxcb-xevie0         | package | 1.11.1-1.1 | x86_64 | openSUSE-Leap-42.1-Oss
    i | libxcb-xf86dri0       | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-xfixes0        | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-xfixes0-32bit  | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-xinerama0      | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-xkb1           | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-xprint0        | package | 1.11.1-1.1 | x86_64 | openSUSE-Leap-42.1-Oss
    i | libxcb-xtest0         | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-xv0            | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb-xvmc0          | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb1               | package | 1.12-54.1  | x86_64 | home:Nemton           
    i | libxcb1-32bit         | package | 1.12-54.1  | x86_64 | home:Nemton           
    cicakman:~ #
    Regards...


    Quote Originally Posted by Sauerland View Post
    Maybe you have the Packages installed from this Repo:
    http://download.opensuse.org/reposit...p_42.1/x86_64/

    Please post:
    Code:
    zypper se -sir 6
    Code:
    zypper se -si libxcb

  10. #10
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,023

    Default AW: Yast UI not working

    I would delete that Repo and switch all Packages to opensuse........

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •