I just updated my opensuse 13.2 on 15 July 2015 and after the update all applications which are 32 bit are not running anymore. For example skype or wine are reporting:

bash: ./skype: Permission denied

and if I run ldd on them I get:
ldd ./skype:
not a dynamic executable

and
file ./skype
./skype: ELF 32-bit LSB shared object, Intel 80386, version 1 (SYSV), dynamically linked (uses shared libs), for GNU/Linux 2.6.18, BuildID[sha1]=6eef9a3f7c9719980b6e317a00ea971d3717ac89, stripped

could it be that the kernel has been built without the capability to run 32 bit applications ?

Regards
Michele