Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Plasma spiking CPU at min 25%

  1. #1

    Default Plasma spiking CPU at min 25%

    I am not sure, but was there an driver update coming with the lates fixes?

    2 days before that system was fine, but now it locks up CPU use for plasma on alle cores at 100%, without any application running.

  2. #2

    Default Re: Plasma spiking CPU at min 25%

    Quote Originally Posted by max_spam View Post
    I am not sure, but was there an driver update coming with the lates fixes?
    You mean graphics driver update?
    Well, what driver are you using, and what distribution?

    2 days before that system was fine, but now it locks up CPU use for plasma on alle cores at 100%, without any application running.
    Are you using Plasma5?
    Did you maybe add a system monitor plasmoid to your desktop or panel?
    There's a known issue that those use too much CPU time at the moment.
    https://bugs.kde.org/show_bug.cgi?id=346134

    Should be fixed in the next release (5.4) AFAIK.
    Last edited by wolfi323; 10-Jul-2015 at 04:16.

  3. #3

    Default Re: Plasma spiking CPU at min 25%

    that notebook has 4.1.4 running an old AMD RS880

  4. #4

    Default Re: Plasma spiking CPU at min 25%

    Quote Originally Posted by max_spam View Post
    that notebook has 4.1.4 running an old AMD RS880
    KDE 4.1.4? So what distribution are you using?
    That's 7 years old...

    And again, what graphics driver?
    Please post the file /var/log/Xorg.0.log.

    Can you reproduce this with a fresh user account? It might still be some plasmoid that you added.
    Last edited by wolfi323; 10-Jul-2015 at 04:33.

  5. #5

    Default Re: Plasma spiking CPU at min 25%

    KDE4.14.9 OS 13.2 64

    Code:
    [  6970.028] 
    X.Org X Server 1.16.1
    Release Date: 2014-09-21
    [  6970.028] X Protocol Version 11, Revision 0
    [  6970.028] Build Operating System: openSUSE SUSE LINUX
    [  6970.029] Current Operating System: Linux linux-m2yp.site 3.16.7-21-desktop #1 SMP PREEMPT Tue Apr 14 07:11:37 UTC 2015 (93c1539) x86_64
    [  6970.029] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.16.7-21-desktop root=UUID=94d6b21e-7954-4cb4-b3d6-1f189106ee51 isofrom=/dev/disk/by-uuid/6D4D-007B:/openSUSE-13.2-NET-x86_64.iso isofrom_device=/dev/disk/by-uuid/6D4D-007B isofrom_system=/openSUSE-13.2-NET-x86_64.iso loader=syslinux quiet video=1600x900 splash=silent quiet showopts
    [  6970.029] Build Date: 12 June 2015  07:55:09PM
    [  6970.029]  
    [  6970.029] Current version of pixman: 0.32.6
    [  6970.029]     Before reporting problems, check http://wiki.x.org
        to make sure that you have the latest version.
    [  6970.029] Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    [  6970.029] (==) Log file: "/var/log/Xorg.0.log", Time: Fri Jul 10 19:45:21 2015
    [  6970.029] (==) Using config directory: "/etc/X11/xorg.conf.d"
    [  6970.029] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
    [  6970.029] (==) No Layout section.  Using the first Screen section.
    [  6970.029] (==) No screen section available. Using defaults.
    [  6970.029] (**) |-->Screen "Default Screen Section" (0)
    [  6970.029] (**) |   |-->Monitor "<default monitor>"
    [  6970.029] (==) No monitor specified for screen "Default Screen Section".
        Using a default monitor configuration.
    [  6970.029] (==) Automatically adding devices
    [  6970.029] (==) Automatically enabling devices
    [  6970.029] (==) Automatically adding GPU devices
    [  6970.029] (WW) The directory "/usr/share/fonts/misc/sgi" does not exist.
    [  6970.029]     Entry deleted from font path.
    [  6970.029] (==) FontPath set to:
        /usr/share/fonts/misc:unscaled,
        /usr/share/fonts/Type1/,
        /usr/share/fonts/100dpi:unscaled,
        /usr/share/fonts/75dpi:unscaled,
        /usr/share/fonts/ghostscript/,
        /usr/share/fonts/cyrillic:unscaled,
        /usr/share/fonts/truetype/,
        built-ins
    [  6970.029] (==) ModulePath set to "/usr/lib64/xorg/modules"
    [  6970.029] (II) The server relies on udev to provide the list of input devices.
        If no devices become available, reconfigure udev or disable AutoAddDevices.
    [  6970.030] (II) Loader magic: 0x80ec80
    [  6970.032] (II) Module ABI versions:
    [  6970.032]     X.Org ANSI C Emulation: 0.4
    [  6970.032]     X.Org Video Driver: 18.0
    [  6970.032]     X.Org XInput driver : 21.0
    [  6970.032]     X.Org Server Extension : 8.0
    [  6970.032] (II) xfree86: Adding drm device (/dev/dri/card0)
    [  6970.035] (--) PCI:*(0:1:5:0) 1002:9712:1179:ffa0 rev 0, Mem @ 0xd0000000/268435456, 0xcfdf0000/65536, 0xcfe00000/1048576, I/O @ 0x00009000/256
    [  6970.035] (II) LoadModule: "glx"
    [  6970.035] (II) Loading /usr/lib64/xorg/modules/extensions/libglx.so
    [  6970.037] (II) Module glx: vendor="X.Org Foundation"
    [  6970.037]     compiled for 1.16.1, module version = 1.0.0
    [  6970.037]     ABI class: X.Org Server Extension, version 8.0
    [  6970.037] (==) AIGLX enabled
    [  6970.037] (==) Matched fglrx as autoconfigured driver 0
    [  6970.037] (==) Matched ati as autoconfigured driver 1
    [  6970.037] (==) Matched fglrx as autoconfigured driver 2
    [  6970.037] (==) Matched ati as autoconfigured driver 3
    [  6970.037] (==) Matched modesetting as autoconfigured driver 4
    [  6970.037] (==) Matched fbdev as autoconfigured driver 5
    [  6970.037] (==) Matched vesa as autoconfigured driver 6
    [  6970.037] (==) Assigned the driver to the xf86ConfigLayout
    [  6970.037] (II) LoadModule: "fglrx"
    [  6970.037] (WW) Warning, couldn't open module fglrx
    [  6970.037] (II) UnloadModule: "fglrx"
    [  6970.037] (II) Unloading fglrx
    [  6970.037] (EE) Failed to load module "fglrx" (module does not exist, 0)
    [  6970.037] (II) LoadModule: "ati"
    [  6970.040] (II) Loading /usr/lib64/xorg/modules/drivers/ati_drv.so
    [  6970.040] (II) Module ati: vendor="X.Org Foundation"
    [  6970.040]     compiled for 1.16.1, module version = 7.4.0
    [  6970.040]     Module class: X.Org Video Driver
    [  6970.040]     ABI class: X.Org Video Driver, version 18.0
    [  6970.040] (II) LoadModule: "radeon"
    [  6970.040] (II) Loading /usr/lib64/xorg/modules/drivers/radeon_drv.so
    [  6970.040] (II) Module radeon: vendor="X.Org Foundation"
    [  6970.040]     compiled for 1.16.1, module version = 7.4.0
    [  6970.040]     Module class: X.Org Video Driver
    [  6970.040]     ABI class: X.Org Video Driver, version 18.0
    [  6970.040] (II) LoadModule: "modesetting"
    [  6970.040] (II) Loading /usr/lib64/xorg/modules/drivers/modesetting_drv.so
    [  6970.040] (II) Module modesetting: vendor="X.Org Foundation"
    [  6970.040]     compiled for 1.16.1, module version = 0.9.0
    [  6970.040]     Module class: X.Org Video Driver
    [  6970.040]     ABI class: X.Org Video Driver, version 18.0
    [  6970.040] (II) LoadModule: "fbdev"
    [  6970.040] (II) Loading /usr/lib64/xorg/modules/drivers/fbdev_drv.so
    [  6970.040] (II) Module fbdev: vendor="X.Org Foundation"
    [  6970.040]     compiled for 1.16.1, module version = 0.4.4
    [  6970.040]     Module class: X.Org Video Driver
    [  6970.042]     ABI class: X.Org Video Driver, version 18.0
    [  6970.042] (II) LoadModule: "vesa"
    [  6970.042] (II) Loading /usr/lib64/xorg/modules/drivers/vesa_drv.so
    [  6970.042] (II) Module vesa: vendor="X.Org Foundation"
    [  6970.042]     compiled for 1.16.1, module version = 2.3.3
    [  6970.042]     Module class: X.Org Video Driver
    [  6970.042]     ABI class: X.Org Video Driver, version 18.0
    [  6970.042] (II) RADEON: Driver for ATI Radeon chipsets:
        ATI Radeon Mobility X600 (M24) 3150 (PCIE), ATI FireMV 2400 (PCI),
        ATI Radeon Mobility X300 (M24) 3152 (PCIE),
    ****ATI NAMES DELETED BEFORE POSTING*****
        ATI Radeon HD 3300 Graphics, ATI Radeon HD 3200 Graphics,
        ATI Radeon 3000 Graphics, SUMO, SUMO, SUMO2, SUMO2, SUMO2, SUMO2,
        SUMO, SUMO, SUMO2, SUMO, SUMO, SUMO, SUMO, SUMO, ATI Radeon HD 4200,
        ATI Radeon 4100, ATI Mobility Radeon HD 4200,
        ATI Mobility Radeon 4100, ATI Radeon HD 4290, ATI Radeon HD 4250,
        AMD Radeon HD 6310 Graphics, AMD Radeon HD 6310 Graphics,
        AMD Radeon HD 6250 Graphics, AMD Radeon HD 6250 Graphics,
        AMD Radeon HD 6300 Series Graphics,
        AMD Radeon HD 6200 Series Graphics, PALM, PALM, PALM, CYPRESS,
        ATI FirePro (FireGL) Graphics Adapter,
        ATI FirePro (FireGL) Graphics Adapter,
        ATI FirePro (FireGL) Graphics Adapter, AMD Firestream 9370,
        AMD Firestream 9350, ATI Radeon HD 5800 Series,
        ATI Radeon HD 5800 Series, ATI Radeon HD 5800 Series,
        ATI Radeon HD 5800 Series, ATI Radeon HD 5900 Series
    [  6970.049] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
    [  6970.049] (II) FBDEV: driver for framebuffer: fbdev
    [  6970.049] (II) VESA: driver for VESA chipsets: vesa
    [  6970.049] (++) using VT number 7
    
    
    [  6970.050] (II) [KMS] Kernel modesetting enabled.
    [  6970.050] (WW) Falling back to old probe method for modesetting
    [  6970.050] (WW) Falling back to old probe method for fbdev
    [  6970.050] (II) Loading sub module "fbdevhw"
    [  6970.050] (II) LoadModule: "fbdevhw"
    [  6970.050] (II) Loading /usr/lib64/xorg/modules/libfbdevhw.so
    [  6970.050] (II) Module fbdevhw: vendor="X.Org Foundation"
    [  6970.050]     compiled for 1.16.1, module version = 0.0.2
    [  6970.050]     ABI class: X.Org Video Driver, version 18.0
    [  6970.050] (WW) Falling back to old probe method for vesa
    [  6970.050] (II) RADEON(0): Creating default Display subsection in Screen section
        "Default Screen Section" for depth/fbbpp 24/32
    [  6970.050] (==) RADEON(0): Depth 24, (--) framebuffer bpp 32
    [  6970.050] (II) RADEON(0): Pixel depth = 24 bits stored in 4 bytes (32 bpp pixmaps)
    [  6970.050] (==) RADEON(0): Default visual is TrueColor
    [  6970.050] (==) RADEON(0): RGB weight 888
    [  6970.050] (II) RADEON(0): Using 8 bits per RGB (8 bit DAC)
    [  6970.050] (--) RADEON(0): Chipset: "ATI Mobility Radeon HD 4200" (ChipID = 0x9712)
    [  6970.050] (II) Loading sub module "dri2"
    [  6970.050] (II) LoadModule: "dri2"
    [  6970.050] (II) Module "dri2" already built-in
    [  6970.050] (II) Loading sub module "exa"
    [  6970.050] (II) LoadModule: "exa"
    [  6970.050] (II) Loading /usr/lib64/xorg/modules/libexa.so
    [  6970.051] (II) Module exa: vendor="X.Org Foundation"
    [  6970.051]     compiled for 1.16.1, module version = 2.6.0
    [  6970.051]     ABI class: X.Org Video Driver, version 18.0
    [  6970.051] (II) RADEON(0): KMS Color Tiling: enabled
    [  6970.051] (II) RADEON(0): KMS Color Tiling 2D: enabled
    [  6970.051] (II) RADEON(0): KMS Pageflipping: enabled
    [  6970.051] (II) RADEON(0): SwapBuffers wait for vsync: enabled
    [  6970.065] (II) RADEON(0): Output VGA-0 has no monitor section
    [  6970.065] (II) RADEON(0): Output LVDS has no monitor section
    [  6970.079] (II) RADEON(0): EDID for output VGA-0
    [  6970.079] (II) RADEON(0): EDID for output LVDS
    [  6970.079] (II) RADEON(0): Manufacturer: LGD  Model: 1ca  Serial#: 0
    [  6970.079] (II) RADEON(0): Year: 2008  Week: 0
    [  6970.079] (II) RADEON(0): EDID Version: 1.3
    [  6970.079] (II) RADEON(0): Digital Display Input
    [  6970.079] (II) RADEON(0): Max Image Size [cm]: horiz.: 38  vert.: 21
    [  6970.079] (II) RADEON(0): Gamma: 2.20
    [  6970.079] (II) RADEON(0): No DPMS capabilities specified
    [  6970.079] (II) RADEON(0): Supported color encodings: RGB 4:4:4 YCrCb 4:4:4 
    [  6970.079] (II) RADEON(0): First detailed timing is preferred mode
    [  6970.079] (II) RADEON(0): redX: 0.615 redY: 0.346   greenX: 0.314 greenY: 0.602
    [  6970.079] (II) RADEON(0): blueX: 0.151 blueY: 0.109   whiteX: 0.312 whiteY: 0.328
    [  6970.079] (II) RADEON(0): Manufacturer's mask: 0
    [  6970.079] (II) RADEON(0): Supported detailed timing:
    [  6970.079] (II) RADEON(0): clock: 97.8 MHz   Image Size:  382 x 215 mm
    [  6970.079] (II) RADEON(0): h_active: 1600  h_sync: 1648  h_sync_end 1696 h_blank_end 1784 h_border: 0
    [  6970.079] (II) RADEON(0): v_active: 900  v_sync: 902  v_sync_end 905 v_blanking: 912 v_border: 0
    [  6970.079] (II) RADEON(0):  
    [  6970.079] (II) RADEON(0):  LP173WD1-TLA1
    [  6970.079] (II) RADEON(0): EDID (in hex):
    [  6970.079] (II) RADEON(0):     00ffffffffffff0030e4ca0100000000
    [  6970.079] (II) RADEON(0):     00120103802615780aa8c09d58509a26
    [  6970.079] (II) RADEON(0):     1c505400000001010101010101010101
    [  6970.079] (II) RADEON(0):     0101010101012f2640b860840c303030
    [  6970.079] (II) RADEON(0):     23007ed7100000190000000000000000
    [  6970.079] (II) RADEON(0):     00000000000000000000000000fe0000
    [  6970.079] (II) RADEON(0):     00004c47446973706c61790a000000fe
    [  6970.079] (II) RADEON(0):     004c503137335744312d544c41310078
    [  6970.079] (II) RADEON(0): Printing probed modes for output LVDS
    [  6970.079] (II) RADEON(0): Modeline "1600x900"x60.1   97.75  1600 1648 1696 1784  900 902 905 912 -hsync -vsync (54.8 kHz eP)
    [  6970.079] (II) RADEON(0): Modeline "1440x900"x59.9  106.50  1440 1528 1672 1904  900 903 909 934 -hsync +vsync (55.9 kHz)
    [  6970.079] (II) RADEON(0): Modeline "1280x854"x59.9   89.25  1280 1352 1480 1680  854 857 867 887 -hsync +vsync (53.1 kHz)
    [  6970.079] (II) RADEON(0): Modeline "1280x800"x59.8   83.50  1280 1352 1480 1680  800 803 809 831 -hsync +vsync (49.7 kHz)
    [  6970.079] (II) RADEON(0): Modeline "1280x720"x59.9   74.50  1280 1344 1472 1664  720 723 728 748 -hsync +vsync (44.8 kHz)
    [  6970.079] (II) RADEON(0): Modeline "1152x768"x59.8   71.75  1152 1216 1328 1504  768 771 781 798 -hsync +vsync (47.7 kHz)
    [  6970.079] (II) RADEON(0): Modeline "1024x768"x59.9   63.50  1024 1072 1176 1328  768 771 775 798 -hsync +vsync (47.8 kHz)
    [  6970.079] (II) RADEON(0): Modeline "800x600"x59.9   38.25  800 832 912 1024  600 603 607 624 -hsync +vsync (37.4 kHz)
    [  6970.079] (II) RADEON(0): Modeline "848x480"x59.7   31.50  848 872 952 1056  480 483 493 500 -hsync +vsync (29.8 kHz)
    [  6970.079] (II) RADEON(0): Modeline "720x480"x59.7   26.75  720 744 808 896  480 483 493 500 -hsync +vsync (29.9 kHz)
    [  6970.079] (II) RADEON(0): Modeline "640x480"x59.4   23.75  640 664 720 800  480 483 487 500 -hsync +vsync (29.7 kHz)
    [  6970.079] (II) RADEON(0): Output VGA-0 disconnected
    [  6970.079] (II) RADEON(0): Output LVDS connected
    [  6970.079] (II) RADEON(0): Using exact sizes for initial modes
    [  6970.079] (II) RADEON(0): Output LVDS using initial mode 1600x900
    [  6970.079] (II) RADEON(0): Using default gamma of (1.0, 1.0, 1.0) unless otherwise stated.
    [  6970.079] (II) RADEON(0): mem size init: gart size :1fdff000 vram size: s:10000000 visible:fa3b000
    [  6970.079] (II) RADEON(0): EXA: Driver will allow EXA pixmaps in VRAM
    [  6970.079] (==) RADEON(0): DPI set to (96, 96)
    [  6970.079] (II) Loading sub module "fb"
    [  6970.079] (II) LoadModule: "fb"
    [  6970.080] (II) Loading /usr/lib64/xorg/modules/libfb.so
    [  6970.080] (II) Module fb: vendor="X.Org Foundation"
    [  6970.080]     compiled for 1.16.1, module version = 1.0.0
    [  6970.080]     ABI class: X.Org ANSI C Emulation, version 0.4
    [  6970.080] (II) Loading sub module "ramdac"
    [  6970.080] (II) LoadModule: "ramdac"
    [  6970.080] (II) Module "ramdac" already built-in
    [  6970.080] (II) UnloadModule: "modesetting"
    [  6970.080] (II) Unloading modesetting
    [  6970.080] (II) UnloadModule: "fbdev"
    [  6970.080] (II) Unloading fbdev
    [  6970.080] (II) UnloadSubModule: "fbdevhw"
    [  6970.080] (II) Unloading fbdevhw
    [  6970.080] (II) UnloadModule: "vesa"
    [  6970.080] (II) Unloading vesa
    [  6970.080] (--) Depth 24 pixmap format is 32 bpp
    [  6970.080] (II) RADEON(0): [DRI2] Setup complete
    [  6970.080] (II) RADEON(0): [DRI2]   DRI driver: r600
    [  6970.080] (II) RADEON(0): [DRI2]   VDPAU driver: r600
    [  6970.080] (II) RADEON(0): Front buffer size: 5652K
    [  6970.080] (II) RADEON(0): VRAM usage limit set to 225496K
    [  6970.081] (==) RADEON(0): Backing store enabled
    [  6970.081] (II) RADEON(0): Direct rendering enabled
    [  6970.081] (II) EXA(0): Driver allocated offscreen pixmaps
    [  6970.081] (II) EXA(0): Driver registered support for the following operations:
    [  6970.081] (II)         Solid
    [  6970.081] (II)         Copy
    [  6970.081] (II)         Composite (RENDER acceleration)
    [  6970.081] (II)         UploadToScreen
    [  6970.081] (II)         DownloadFromScreen
    [  6970.081] (II) RADEON(0): Acceleration enabled
    [  6970.081] (==) RADEON(0): DPMS enabled
    [  6970.081] (==) RADEON(0): Silken mouse enabled
    [  6970.081] (II) RADEON(0): Set up textured video
    [  6970.081] (II) RADEON(0): [XvMC] Associated with Radeon Textured Video.
    [  6970.081] (II) RADEON(0): [XvMC] Extension initialized.
    [  6970.081] (II) RADEON(0): RandR 1.2 enabled, ignore the following RandR disabled message.
    [  6970.081] (--) RandR disabled
    [  6970.126] (II) AIGLX: enabled GLX_MESA_copy_sub_buffer

  6. #6

    Default Re: Plasma spiking CPU at min 25%

    log part 2

    Code:
    [  6970.127] (II) AIGLX: enabled GLX_ARB_create_context
    [  6970.127] (II) AIGLX: enabled GLX_ARB_create_context_profile
    [  6970.127] (II) AIGLX: enabled GLX_EXT_create_context_es2_profile
    [  6970.127] (II) AIGLX: enabled GLX_INTEL_swap_event
    [  6970.127] (II) AIGLX: enabled GLX_SGI_swap_control and GLX_MESA_swap_control
    
    
    [  6970.127] (II) AIGLX: enabled GLX_EXT_framebuffer_sRGB
    [  6970.127] (II) AIGLX: enabled GLX_ARB_fbconfig_float
    [  6970.127] (II) AIGLX: GLX_EXT_texture_from_pixmap backed by buffer objects
    [  6970.127] (II) AIGLX: Loaded and initialized r600
    [  6970.127] (II) GLX: Initialized DRI2 GL provider for screen 0
    [  6970.132] (II) RADEON(0): Setting screen physical size to 423 x 238
    [  6970.239] (II) config/udev: Adding input device Power Button (/dev/input/event4)
    [  6970.239] (**) Power Button: Applying InputClass "evdev keyboard catchall"
    [  6970.239] (**) Power Button: Applying InputClass "system-keyboard"
    [  6970.239] (**) Power Button: Applying InputClass "evdev keyboard catchall"
    [  6970.239] (II) LoadModule: "evdev"
    [  6970.239] (II) Loading /usr/lib64/xorg/modules/input/evdev_drv.so
    [  6970.242] (II) Module evdev: vendor="X.Org Foundation"
    [  6970.242]     compiled for 1.16.1, module version = 2.9.0
    [  6970.242]     Module class: X.Org XInput Driver
    [  6970.242]     ABI class: X.Org XInput driver, version 21.0
    [  6970.242] (II) Using input driver 'evdev' for 'Power Button'
    [  6970.242] (**) Power Button: always reports core events
    [  6970.242] (**) evdev: Power Button: Device: "/dev/input/event4"
    [  6970.242] (--) evdev: Power Button: Vendor 0 Product 0x1
    [  6970.242] (--) evdev: Power Button: Found keys
    [  6970.242] (II) evdev: Power Button: Configuring as keyboard
    [  6970.242] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input5/event4"
    [  6970.242] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 6)
    [  6970.242] (**) Option "xkb_rules" "evdev"
    [  6970.242] (**) Option "xkb_model" "pc105"
    [  6970.242] (**) Option "xkb_layout" "de"
    [  6970.242] (**) Option "xkb_variant" "nodeadkeys"
    [  6970.242] (**) Option "xkb_options" "terminate:ctrl_alt_bksp"
    [  6970.302] (II) config/udev: Adding input device Video Bus (/dev/input/event5)
    [  6970.302] (**) Video Bus: Applying InputClass "evdev keyboard catchall"
    [  6970.302] (**) Video Bus: Applying InputClass "system-keyboard"
    [  6970.302] (**) Video Bus: Applying InputClass "evdev keyboard catchall"
    [  6970.302] (II) Using input driver 'evdev' for 'Video Bus'
    [  6970.302] (**) Video Bus: always reports core events
    [  6970.302] (**) evdev: Video Bus: Device: "/dev/input/event5"
    [  6970.302] (--) evdev: Video Bus: Vendor 0 Product 0x6
    [  6970.302] (--) evdev: Video Bus: Found keys
    [  6970.302] (II) evdev: Video Bus: Configuring as keyboard
    [  6970.302] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A08:00/device:3e/LNXVIDEO:02/input/input6/event5"
    [  6970.302] (II) XINPUT: Adding extended input device "Video Bus" (type: KEYBOARD, id 7)
    [  6970.302] (**) Option "xkb_rules" "evdev"
    [  6970.302] (**) Option "xkb_model" "pc105"
    [  6970.302] (**) Option "xkb_layout" "de"
    
    
    [  6970.302] (**) Option "xkb_variant" "nodeadkeys"
    [  6970.302] (**) Option "xkb_options" "terminate:ctrl_alt_bksp"
    [  6970.305] (II) config/udev: Adding input device Power Button (/dev/input/event2)
    [  6970.305] (**) Power Button: Applying InputClass "evdev keyboard catchall"
    [  6970.305] (**) Power Button: Applying InputClass "system-keyboard"
    [  6970.305] (**) Power Button: Applying InputClass "evdev keyboard catchall"
    [  6970.305] (II) Using input driver 'evdev' for 'Power Button'
    [  6970.305] (**) Power Button: always reports core events
    [  6970.305] (**) evdev: Power Button: Device: "/dev/input/event2"
    [  6970.305] (--) evdev: Power Button: Vendor 0 Product 0x1
    [  6970.305] (--) evdev: Power Button: Found keys
    [  6970.305] (II) evdev: Power Button: Configuring as keyboard
    [  6970.305] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input3/event2"
    [  6970.305] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 8)
    [  6970.305] (**) Option "xkb_rules" "evdev"
    [  6970.305] (**) Option "xkb_model" "pc105"
    [  6970.305] (**) Option "xkb_layout" "de"
    [  6970.305] (**) Option "xkb_variant" "nodeadkeys"
    [  6970.305] (**) Option "xkb_options" "terminate:ctrl_alt_bksp"
    [  6970.305] (II) config/udev: Adding input device Lid Switch (/dev/input/event3)
    [  6970.305] (II) No input driver specified, ignoring this device.
    [  6970.305] (II) This device may have been added with another device file.
    [  6970.306] (II) config/udev: Adding input device Bluetooth Mouse (/dev/input/event11)
    [  6970.306] (**) Bluetooth Mouse: Applying InputClass "evdev pointer catchall"
    [  6970.306] (**) Bluetooth Mouse: Applying InputClass "evdev pointer catchall"
    [  6970.306] (II) Using input driver 'evdev' for 'Bluetooth Mouse'
    [  6970.306] (**) Bluetooth Mouse: always reports core events
    [  6970.312] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:12.2/usb1/1-1/1-1.2/1-1.2:1.0/bluetooth/hci0/hci0:42/0005:056E:0061.0001/input/input12/event11"
    [  6970.312] (II) XINPUT: Adding extended input device "Bluetooth Mouse" (type: MOUSE, id 9)
    [  6970.312] (II) evdev: Bluetooth Mouse: initialized for relative axes.
    [  6970.313] (II) config/udev: Adding input device Bluetooth Mouse (/dev/input/mouse1)
    [  6970.313] (II) No input driver specified, ignoring this device.
    [  6970.313] (II) This device may have been added with another device file.
    [  6970.313] (II) config/udev: Adding input device HDA Digital PCBeep (/dev/input/event8)
    [  6970.313] (II) No input driver specified, ignoring this device.
    [  6970.313] (II) This device may have been added with another device file.
    [  6970.313] (II) config/udev: Adding input device HDA ATI SB Mic (/dev/input/event9)
    [  6970.313] (II) No input driver specified, ignoring this device.
    [  6970.313] (II) This device may have been added with another device file.
    [  6970.313] (II) config/udev: Adding input device HDA ATI SB Headphone (/dev/input/event10)
    [  6970.313] (II) No input driver specified, ignoring this device.
    [  6970.313] (II) This device may have been added with another device file.
    [  6970.314] (II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event0)
    [  6970.314] (**) AT Translated Set 2 keyboard: Applying InputClass "evdev keyboard catchall"
    [  6970.314] (**) AT Translated Set 2 keyboard: Applying InputClass "system-keyboard"
    [  6970.314] (**) AT Translated Set 2 keyboard: Applying InputClass "evdev keyboard catchall"
    [  6970.314] (II) Using input driver 'evdev' for 'AT Translated Set 2 keyboard'
    [  6970.314] (**) AT Translated Set 2 keyboard: always reports core events
    [  6970.314] (**) evdev: AT Translated Set 2 keyboard: Device: "/dev/input/event0"
    [  6970.314] (--) evdev: AT Translated Set 2 keyboard: Vendor 0x1 Product 0x1
    [  6970.314] (--) evdev: AT Translated Set 2 keyboard: Found keys
    [  6970.314] (II) evdev: AT Translated Set 2 keyboard: Configuring as keyboard
    [  6970.314] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio0/input/input0/event0"
    [  6970.314] (II) XINPUT: Adding extended input device "AT Translated Set 2 keyboard" (type: KEYBOARD, id 10)
    [  6970.314] (**) Option "xkb_rules" "evdev"
    [  6970.314] (**) Option "xkb_model" "pc105"
    [  6970.314] (**) Option "xkb_layout" "de"
    [  6970.314] (**) Option "xkb_variant" "nodeadkeys"
    [  6970.314] (**) Option "xkb_options" "terminate:ctrl_alt_bksp"
    [  6970.316] (II) config/udev: Adding input device SynPS/2 Synaptics TouchPad (/dev/input/event1)
    [  6970.318] (**) SynPS/2 Synaptics TouchPad: Applying InputClass "evdev touchpad catchall"
    [  6970.318] (**) SynPS/2 Synaptics TouchPad: Applying InputClass "evdev touchpad catchall"
    [  6970.318] (**) SynPS/2 Synaptics TouchPad: Applying InputClass "touchpad catchall"
    [  6970.318] (**) SynPS/2 Synaptics TouchPad: Applying InputClass "Default clickpad buttons"
    [  6970.318] (II) LoadModule: "synaptics"
    [  6970.318] (II) Loading /usr/lib64/xorg/modules/input/synaptics_drv.so
    [  6970.318] (II) Module synaptics: vendor="X.Org Foundation"
    [  6970.318]     compiled for 1.16.1, module version = 1.8.1
    [  6970.318]     Module class: X.Org XInput Driver
    [  6970.318]     ABI class: X.Org XInput driver, version 21.0
    [  6970.318] (II) Using input driver 'synaptics' for 'SynPS/2 Synaptics TouchPad'
    [  6970.318] (**) SynPS/2 Synaptics TouchPad: always reports core events
    [  6970.318] (**) Option "Device" "/dev/input/event1"
    [  6970.350] (**) Option "HorizEdgeScroll" "off"
    [  6970.350] (**) Option "TapButton1" "1"
    [  6970.350] (**) Option "TapButton2" "3"
    [  6970.350] (**) Option "TapButton3" "2"
    [  6970.350] (--) synaptics: SynPS/2 Synaptics TouchPad: touchpad found
    [  6970.350] (**) SynPS/2 Synaptics TouchPad: always reports core events
    [  6970.368] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio1/input/input2/event1"
    [  6970.368] (II) XINPUT: Adding extended input device "SynPS/2 Synaptics TouchPad" (type: TOUCHPAD, id 11)
    [  6970.368] (**) synaptics: SynPS/2 Synaptics TouchPad: (accel) MinSpeed is now constant deceleration 2.5
    [  6970.368] (**) synaptics: SynPS/2 Synaptics TouchPad: (accel) MaxSpeed is now 1.75
    [  6970.368] (**) synaptics: SynPS/2 Synaptics TouchPad: (accel) AccelFactor is now 0.035
    [  6970.368] (**) SynPS/2 Synaptics TouchPad: (accel) keeping acceleration scheme 1
    [  6970.368] (**) SynPS/2 Synaptics TouchPad: (accel) acceleration profile 1
    [  6970.368] (**) SynPS/2 Synaptics TouchPad: (accel) acceleration factor: 2.000
    [  6970.368] (**) SynPS/2 Synaptics TouchPad: (accel) acceleration threshold: 4
    [  6970.368] (--) synaptics: SynPS/2 Synaptics TouchPad: touchpad found
    [  6970.368] (II) config/udev: Adding input device SynPS/2 Synaptics TouchPad (/dev/input/mouse0)
    [  6970.368] (**) SynPS/2 Synaptics TouchPad: Ignoring device from InputClass "touchpad ignore duplicates"
    [  6970.369] (II) config/udev: Adding input device PC Speaker (/dev/input/event7)
    [  6970.369] (II) No input driver specified, ignoring this device.
    [  6970.369] (II) This device may have been added with another device file.
    [  6970.370] (II) config/udev: Adding input device Toshiba input device (/dev/input/event6)
    [  6970.370] (**) Toshiba input device: Applying InputClass "evdev keyboard catchall"
    [  6970.370] (**) Toshiba input device: Applying InputClass "system-keyboard"
    [  6970.370] (**) Toshiba input device: Applying InputClass "evdev keyboard catchall"
    [  6970.370] (II) Using input driver 'evdev' for 'Toshiba input device'
    [  6970.370] (**) Toshiba input device: always reports core events
    [  6970.370] (**) evdev: Toshiba input device: Device: "/dev/input/event6"
    [  6970.370] (--) evdev: Toshiba input device: Vendor 0 Product 0
    [  6970.370] (--) evdev: Toshiba input device: Found keys
    [  6970.370] (II) evdev: Toshiba input device: Configuring as keyboard
    [  6970.370] (**) Option "config_info" "udev:/sys/devices/virtual/input/input7/event6"
    [  6970.370] (II) XINPUT: Adding extended input device "Toshiba input device" (type: KEYBOARD, id 12)
    [  6970.370] (**) Option "xkb_rules" "evdev"
    [  6970.370] (**) Option "xkb_model" "pc105"
    [  6970.370] (**) Option "xkb_layout" "de"
    [  6970.370] (**) Option "xkb_variant" "nodeadkeys"
    [  6970.370] (**) Option "xkb_options" "terminate:ctrl_alt_bksp"
    [  6985.863] (II) RADEON(0): EDID vendor "LGD", prod id 458
    [  6985.863] (II) RADEON(0): Printing DDC gathered Modelines:
    [  6985.863] (II) RADEON(0): Modeline "1600x900"x0.0   97.75  1600 1648 1696 1784  900 902 905 912 -hsync -vsync (54.8 kHz eP)
    [  6988.029] (II) RADEON(0): EDID vendor "LGD", prod id 458
    [  6988.029] (II) RADEON(0): Printing DDC gathered Modelines:
    [  6988.029] (II) RADEON(0): Modeline "1600x900"x0.0   97.75  1600 1648 1696 1784  900 902 905 912 -hsync -vsync (54.8 kHz eP)
    [  7032.968] (WW) RADEON(0): radeon_dri2_flip_event_handler: Pageflip completion event has impossible msc 299606 < target_msc 299607

  7. #7

    Default Re: Plasma spiking CPU at min 25%

    no plamoids at all

  8. #8

    Default Re: Plasma spiking CPU at min 25%

    Quote Originally Posted by max_spam View Post
    KDE4.14.9 OS 13.2 64
    Ok.
    Well, there was not a single update to the radeon Xorg driver in 13.2 at all, and the latest kernel update was in April.
    So unless you use some additional repos, you shouldn't have received a "graphics driver update" recently.

    The Xorg log looks ok, the radeon driver seems to be fully working.

    Quote Originally Posted by max_spam View Post
    no plamoids at all
    I doubt that. The application launcher ("K-menu"), the task bar, the system tray and the digital clock are all plasmoids. As is the folderview, that shows the content of your "Desktop" folder.


    But ok, I take that as meaning you haven't added any additional plasmoids...

    Hm. Then check the desktop effects settings.
    Are desktop effects turned on or off?
    Does it help to turn them off? (either in the settings or by pressing Shift+Alt+F12)

    And check on the "Advanced" tab that you have the following settings:
    - Composite type should be "OpenGL 2.0"
    - Qt graphics system should be "Raster"

    And as I suggested already, please try with a fresh user account. Can you reproduce the issue there?

  9. #9

    Default Re: Plasma spiking CPU at min 25%

    Found it

    package kit is not working correct, does not process the updates and runs for hours,

    Just used YAST to process the updates and that for killed packagekit and CPU load went down.

    Now YAST finished and packagekit started to eat up the CPU again. Still showing the updates, that just have been installed.

    How to clear and reset packagekit?

  10. #10

    Default Re: Plasma spiking CPU at min 25%

    Quote Originally Posted by max_spam View Post
    package kit is not working correct, does not process the updates and runs for hours,
    Probably the problem with license agreements? If you need to agree to one, PackageKit just hangs.
    Running Apper and checking for updates, or "pkcon get-updates" should make it continue.

    Now YAST finished and packagekit started to eat up the CPU again. Still showing the updates, that just have been installed.
    Try to right-click on the icon and "Check for new updates".

    How to clear and reset packagekit?
    There's not really anything to "clear and reset".
    Only the cache in /var/lib/PackageKit/, try to delete desktop-files.db and system.package-list in that folder.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •