Results 1 to 3 of 3

Thread: Installing Vapoursynth on OpenSUSE 13.2

  1. #1

    Default Installing Vapoursynth on OpenSUSE 13.2

    Is it possible to compile Vapoursynth in OpenSUSE 13.2?

    On their website they have installation instructions for Windows/Linux Mint ( http://www.vapoursynth.com/doc/insta...n-instructions )

    I thought I could find the equivalent packages for OpenSUSE (I assumed -devel = -dev) and yast showed all of them being in the default repo except for libavcodec-devel

    https://software.opensuse.org/package/libavcodec-devel had packages (no official release for 13.2) but it wouldn't install.

    If I could be set down the right path that would be great.

    Possibly relevant information:
    I'm on OpenSUSE 13.2 KDE x64
    ffmpeg + vlc installed via packman repo

  2. #2
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: Installing Vapoursynth on OpenSUSE 13.2

    you should use packman for multimedia related applications
    I believe libffmpeg-devel has the appropriate headers and libraries for linking to libavcodec

  3. #3

    Default Re: Installing Vapoursynth on OpenSUSE 13.2

    Thank you for your prompt reply.
    I've managed to install it and it's working!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •