Results 1 to 2 of 2

Thread: Yast patch type in Online Update

  1. #1

    Default Yast patch type in Online Update

    When starting Online Update the Show Patch Category shows by default :"Needed Patches" and these are the ones I apply to keep my system up to date. But I then noticed that if I change the Show Patch Category to "Unneeded Patches" that there are quite a few updates there I could apply to my system.

    What is the difference between "Needed Patches" and "Unneeded Patches" and how does Yast determine what update is needed or unneeded ? Will applying what Yast determines as an unneeded patch do any harm to my system ? Shouldn't all patches be applied to keep a system up to date ?

  2. #2
    Join Date
    May 2012
    Location
    Finland
    Posts
    2,004

    Default Re: Yast patch type in Online Update

    Code:
    Unneeded Patches
    
    Patches that either apply to packages not installed on your system, or patches that have requirements which have already have been fulfilled (because the relevant packages have already been updated from another source).
    ie. You don't have the application installed that the patch is designed for and/or you have installed it from another source (such as Packman and that version supersedes the patch level).
    .: miuku #suse @ irc.freenode.net
    :: miuku@opensuse.org

    .: h​ttps://download.opensuse.org/repositories/home:/Miuku/

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •