Results 1 to 2 of 2

Thread: install qtcreator to use gcc5

  1. #1

    Default install qtcreator to use gcc5

    Hi, I'm using opensuse tumbleweed 64bit for the first time now, I installed gcc5 and gcc5-c++ with YasT , I want to install qtcreator so I selected libqt5-creator and clicked accept, YasT showed me what packages will be installed, I noticed that one of them is gcc(4.8) along with other gcc48 related , I have gcc already installed and I want to use the new version.

    So do I just proceed with the installation and configure qtceator later or is there an alternative ? thanks in advance.

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,748

    Default Re: install qtcreator to use gcc5

    My understanding is the Tumbleweed is in transaction just now. Wait a week while things are moved to the new compiler. Note there also appears to be a compliler version problem between tumbleweed and packman at the moment due to the versions being changed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •