Using Ktp version 15.04 I cannot add Google account, neither via systemsetting (result: "There was an error while trying to process the request: plugin processed crashed") and contact-list module. I could add Google account using Ktp version 0.9.

Console log:
Code:
systemsettings5
kf5.kservice.sycoca: Trying to open ksycoca from "/home/karol/.cache/ksycoca5"
"google"
connection-manager.cpp 106 setupSocketConnection p2p error: QDBusError("org.freedesktop.DBus.Error.FileNotFo
und", "Failed to connect to socket /run/user/1000/signond/socket: Nie ma takiego pliku ani katalogu") 1
connection-manager.cpp 132 init Peer connection unavailable, activating service
identityimpl.cpp 96 updateState Updating state:  "PendingRegistration" SignOn::IdentityImpl(0xf47a80)
identityimpl.cpp 172 storeCredentials Storing credentials
authsessionimpl.cpp 94 initInterface
authsessionimpl.cpp 94 initInterface
connection-manager.cpp 106 setupSocketConnection p2p error: QDBusError("org.freedesktop.DBus.Error.FileNotFo
und", "Failed to connect to socket /run/user/1000/signond/socket: Nie ma takiego pliku ani katalogu") 1
connection-manager.cpp 150 init Connected to "qt_default_session_bus"
identityimpl.cpp 96 updateState Updating state:  "Ready" SignOn::IdentityImpl(0xf47a80)
identityimpl.cpp 96 updateState Updating state:  "NeedsUpdate" SignOn::IdentityImpl(0xf47a80)
identityimpl.cpp 96 updateState Updating state:  "PendingUpdate" SignOn::IdentityImpl(0xf47a80)
identityimpl.cpp 442 infoUpdated SERVER INFO UPDATED. NeedsUpdate " 0 "
identityimpl.cpp 345 storeCredentialsReply stored id: 37 old id: 0
identityimpl.cpp 381 getInfoReply QMap(("ACL", QVariant(QStringList, ("*")) ) ( "AuthMethods" ,  QVariant(QD
BusArgument, ) ) ( "Caption" ,  QVariant(QString, "google") ) ( "Id" ,  QVariant(uint, 37) ) ( "Owner" ,  QV
ariant(QStringList, ()) ) ( "Realms" ,  QVariant(QStringList, ()) ) ( "RefCount" ,  QVariant(int, 0) ) ( "St
oreSecret" ,  QVariant(bool, true) ) ( "Type" ,  QVariant(int, 1) ) ( "UserName" ,  QVariant(QString, "") ) 
( "UserNameSecret" ,  QVariant(bool, false) ) ( "Validated" ,  QVariant(bool, false) ) )  
identityimpl.cpp 96 updateState Updating state:  "Ready" SignOn::IdentityImpl(0xf47a80)
Info:
        Id: 37
        accessControl: ("*")
        caption: "google"
        id: 37
        storingSecret: true
        owner: ""
        userName: ""
authsessionimpl.cpp 184 errorSlot QDBusError("com.google.code.AccountsSSO.SingleSignOn.Error.Unknown", "plug
in processed crashed")
Error:
         "plugin processed crashed"
Installed related packages:
Code:
zypper se -i -s ktp kaccount kpeople
Wczytywanie danych repozytorium...
Odczytywanie zainstalowanych pakietów...

S | Name                       | Type   | Version      | Arch   | Repository        
--+----------------------------+--------+--------------+--------+------------------
i | kaccounts-integration      | pakiet | 15.04.2-8.1  | x86_64 | KDE:Applications  
i | kaccounts-providers        | pakiet | 15.04.2-8.1  | x86_64 | KDE:Applications  
i | ktp-accounts-kcm           | pakiet | 15.04.2-1.1  | x86_64 | KDE:Applications  
i | ktp-approver               | pakiet | 15.04.2-21.1 | x86_64 | KDE - Extra       
i | ktp-auth-handler           | pakiet | 15.04.2-1.1  | x86_64 | KDE:Applications  
i | ktp-common-internals       | pakiet | 15.04.2-1.1  | x86_64 | KDE:Applications  
i | ktp-contact-list           | pakiet | 15.04.2-2.1  | x86_64 | KDE:Applications  
i | ktp-contact-runner         | pakiet | 15.04.2-1.1  | x86_64 | KDE:Applications  
i | ktp-desktop-applets        | pakiet | 15.04.2-19.1 | x86_64 | KDE - Extra       
i | ktp-filetransfer-handler   | pakiet | 15.04.2-1.1  | x86_64 | KDE:Applications  
i | ktp-icons                  | pakiet | 15.04.2-1.1  | x86_64 | KDE:Applications  
i | ktp-kded-module            | pakiet | 15.04.2-1.1  | x86_64 | KDE:Applications  
i | ktp-send-file              | pakiet | 15.04.2-1.1  | x86_64 | KDE:Applications  
i | ktp-text-ui                | pakiet | 15.04.2-9.3  | x86_64 | KDE:Applications  
i | libktpaccountskcminternal9 | pakiet | 15.04.2-1.1  | x86_64 | KDE:Applications  
i | libkpeople                 | pakiet | 0.3.0-30.5   | x86_64 | KDE - Extra       
i | libktpaccountskcminternal4 | pakiet | 0.9.0-19.4   | x86_64 | KDE - Extra       
i | kpeople5                   | pakiet | 5.10.0-21.1  | x86_64 | KDE - Frameworks5
i | kpeople5-lang              | pakiet | 5.10.0-21.1  | noarch | KDE - Frameworks5

zypper se -i -s signon
Wczytywanie danych repozytorium...
Odczytywanie zainstalowanych pakietów...

S | Name                     | Type   | Version     | Arch   | Repository       
--+--------------------------+--------+-------------+--------+-----------------
i | libsignon-qt5-1          | pakiet | 8.57-3.5    | x86_64 | KDE:Applications
i | signon-kwallet-extension | pakiet | 15.04.2-8.1 | x86_64 | KDE:Applications
i | signon-plugin-oauth2     | pakiet | 0.20-3.2    | x86_64 | KDE:Applications
i | signon-plugins           | pakiet | 8.57-3.5    | x86_64 | KDE:Applications
i | signon-ui                | pakiet | 0.15-3.2    | x86_64 | KDE:Applications
i | signond                  | pakiet | 8.57-3.5    | x86_64 | KDE:Applications
i | signond-libs             | pakiet | 8.57-3.5    | x86_64 | KDE:Applications
Thank you in advance for any help.