Results 1 to 7 of 7

Thread: Wine is not working

  1. #1
    Join Date
    Aug 2013
    Location
    Jundiai, São Paulo, Brazil
    Posts
    467

    Default Wine is not working

    I am using OpenSuse 13.1 and KDE
    Some applications are not working with wine.
    See the messages when I try to run from the command line:
    Code:
    sergio@linux-a49v:~/.wine/drive_c/Program Files/MetaTrader 5 - ActivTrades> wine terminal
    err:winediag:SECUR32_initNTLMSP ntlm_auth was not found or is outdated. Make sure that ntlm_auth >= 3.0.25 is in your path. Usually, you can find it in the winbind package of your distribution.
    fixme:ntdll:find_reg_tz_info Can't find matching timezone information in the registry for bias 180, std (d/m/y): 22/02/2015, dlt (d/m/y): 18/10/2015
    fixme:thread:GetThreadPreferredUILanguages 56, 0x33f184, 0x33f194 0x33f188
    fixme:module:load_library unsupported flag(s) used (flags: 0x00000060)
    sergio@linux-a49v:~/.wine/drive_c/Program Files/MetaTrader 5 - ActivTrades>
    What should I do to solve this problem?

  2. #2
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,068

    Default Re: Wine is not working

    On Thu, 28 May 2015 11:36:01 +0000, sergelli wrote:

    > I am using OpenSuse 13.1 and KDE Some applications are not working with
    > wine.
    > See the messages when I try to run from the command line:
    >
    > Code:
    > --------------------
    >
    >
    > sergio@linux-a49v:~/.wine/drive_c/Program Files/MetaTrader 5 -
    > ActivTrades> wine terminal err:winediag:SECUR32_initNTLMSP ntlm_auth
    > was not found or is outdated. Make sure that ntlm_auth >= 3.0.25 is in
    > your path. Usually, you can find it in the winbind package of your
    > distribution.
    > fixme:ntdll:find_reg_tz_info Can't find matching timezone information
    > in the registry for bias 180, std (d/m/y): 22/02/2015, dlt (d/m/y):
    > 18/10/2015 fixme:thread:GetThreadPreferredUILanguages 56, 0x33f184,
    > 0x33f194 0x33f188 fixme:module:load_library unsupported flag(s) used
    > (flags: 0x00000060)
    > sergio@linux-a49v:~/.wine/drive_c/Program Files/MetaTrader 5 -
    > ActivTrades>
    >
    >
    > --------------------
    >
    > What should I do to solve this problem?


    The error message seems to suggest a course of action - have you tried
    that?

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  3. #3
    Join Date
    Aug 2013
    Location
    Jundiai, São Paulo, Brazil
    Posts
    467

    Default Re: Wine is not working

    Mysteriously returned to work.

    Still, thanks for the reply.

  4. #4
    Join Date
    Jun 2008
    Location
    Sogndal, Noreg
    Posts
    1,103

    Default Re: Wine is not working

    Hello.

    What I sometimes find, on my system, with WINE is that it does not necessarily cleanly, and completely, shut-down if forced to; e.g. if a program hangs and I force it to stop.
    Processes which then still runs prevent me from reloading the crashed program; I haven't examined this further.

    May not be relevant though.

    Olav
    OpenSuSE 13.1, KDE 4.11.5, 64bit
    Gigabyte 990FXA-UD3, AMD FX8350, MSI GeForce GTX 760, RME HDSP9632, 16GB HyperX Kingston DDR3, Samsung 840-Pro SSD 128GB, WD Desktop Black 1TB, Hitachi Deskstar 7K1000 750GB

  5. #5
    Join Date
    Aug 2013
    Location
    Jundiai, São Paulo, Brazil
    Posts
    467

    Default Re: Wine is not working

    It happened again, but this time it was with my netbook.
    After an upgrade of OpenSuse, some programs are not running over with wine, but this time, the error message is slightly different.
    See the result with the command line:
    Code:
    sergio@linux-e9kw:~/.wine/drive_c/001WE> wine we.exe
    fixme:ntdll:find_reg_tz_info Can't find matching timezone information in the registry for bias 180, std (d/m/y): 22/02/2015, dlt (d/m/y): 18/10/2015
    I do not know what to do with the message "fixme:ntdll:find_reg_tz_info"

    I've tried turn off and on, also reinstalled wine and deletes the directory ".wine" but not solve the problem.
    Anyone know what to do?

  6. #6
    Join Date
    Aug 2013
    Location
    Jundiai, São Paulo, Brazil
    Posts
    467

    Default Re: Wine is not working

    After a few minutes, appeared more messages
    Code:
    fixme:mountmgr:harddisk_ioctl returning zero-filled buffer for IOCTL_VOLUME_GET_VOLUME_DISK_EXTENTS
    fixme:mountmgr:harddisk_ioctl Unsupported ioctl 74080 (device=7 access=1 func=20 method=0)
    fixme:mountmgr:harddisk_ioctl Unsupported ioctl 2d1400 (device=2d access=0 func=500 method=0)
    fixme:mountmgr:harddisk_ioctl Unsupported ioctl 2d0c10 (device=2d access=0 func=304 method=0)

  7. #7
    Join Date
    Nov 2008
    Location
    N. Wales
    Posts
    1,028

    Default Re: Wine is not working

    sergelli donned his tin foil hat and penned:

    >
    > After a few minutes, appeared more messages
    >
    > Code:
    > --------------------
    >
    > fixme:mountmgr:harddisk_ioctl returning zero-filled buffer for
    > IOCTL_VOLUME_GET_VOLUME_DISK_EXTENTS fixme:mountmgr:harddisk_ioctl
    > Unsupported ioctl 74080 (device=7 access=1 func=20 method=0)
    > fixme:mountmgr:harddisk_ioctl Unsupported ioctl 2d1400 (device=2d
    > access=0 func=500 method=0) fixme:mountmgr:harddisk_ioctl Unsupported
    > ioctl 2d0c10 (device=2d access=0 func=304 method=0)
    >
    >
    > --------------------
    >
    >


    Have you tried searching the wine forums for the errors?

    I use wine a bit but am no expert on the way that the software works or the
    way it reports, I doubt anyone here is.

    I too see fixme errors but they normally do not harm the software I am using.

    HTH

    --
    Mark
    Nullus in verba
    Caveat emptor
    Nil illigitimi carborundum

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •