I am running openSUSE 13.2 (Harlequin) (x86_64) 64-bit with Gnome 3.14.2 and I wanted to install Wireshark. However, Yast came up with a dependency conflict

Code:
#### YaST2 conflicts list - generated 2015-05-26 18:15:28 ####

nothing provides libGeoIP.so.1()(64bit) needed by wireshark-1.12.5-15.1.x86_64

    [x] do not install wireshark-1.12.5-15.1.x86_64

    [ ] break wireshark-1.12.5-15.1.x86_64 by ignoring some of its dependencies

#### YaST2 conflicts list END ###
Does anyone know how I can resolve this conflict?

Cheers
Harvey