Results 1 to 8 of 8

Thread: DNS not wokring, though I've set nameservers manualy in resolv.conf

  1. #1
    Join Date
    Apr 2013
    Location
    Modra, Slovakia
    Posts
    265

    Default DNS not wokring, though I've set nameservers manualy in resolv.conf

    after recent update today, I've lost DNS, though I've set nameservers manualy in resolv.conf - like
    Code:
     nameserver 8.8.8.8 
    nameserver 8.8.4.4
    have anyone of you en encountered this problem
    I'm using networkmanager
    13.2 KDE 64bit tumbleweed
    Lenovo G500s, Thinkpad R500

  2. #2
    Join Date
    Jun 2009
    Location
    Mangfall, Germany
    Posts
    1,502

    Default Re: DNS not wokring, though I've set nameservers manualy in resolv.conf

    hi,

    after update today had some trouble, so went to

    OpenDNS IP Addresses

    208.67.222.222
    208.67.220.220

    this worked for me

    the ones you quote are for google

    cheers
    =====

  3. #3
    Join Date
    Apr 2013
    Location
    Modra, Slovakia
    Posts
    265

    Default Re: DNS not wokring, though I've set nameservers manualy in resolv.conf

    so I put
    Code:
    208.67.222.222
    208.67.220.220
    there
    Code:
    service network restart
    but DNS still won't work, I can ping those servers fine. Is there any other file which should I check, I mean as far as I know resolv.conf is the only thing I've set manuly.
    or I'd better provide logs?
    13.2 KDE 64bit tumbleweed
    Lenovo G500s, Thinkpad R500

  4. #4
    Join Date
    Apr 2013
    Location
    Modra, Slovakia
    Posts
    265

    Default Re: DNS not wokring, though I've set nameservers manualy in resolv.conf

    ok so this is just chromium problem I can update with no problem and also mozilla is goin fine, I tought it was system error, cause also opensuse repos was unreachable yesterday but that was just temporarily cause
    13.2 KDE 64bit tumbleweed
    Lenovo G500s, Thinkpad R500

  5. #5
    Join Date
    Apr 2013
    Location
    Modra, Slovakia
    Posts
    265

    Default Re: DNS not wokring, though I've set nameservers manualy in resolv.conf

    ok after update it's solved
    13.2 KDE 64bit tumbleweed
    Lenovo G500s, Thinkpad R500

  6. #6
    Join Date
    Apr 2013
    Location
    Modra, Slovakia
    Posts
    265

    Default Re: DNS not wokring, though I've set nameservers manualy in resolv.conf

    but the chrome si having problem with DNS again, so I checked proxy settings but there was no proxy
    13.2 KDE 64bit tumbleweed
    Lenovo G500s, Thinkpad R500

  7. #7
    Join Date
    Jun 2009
    Location
    Mangfall, Germany
    Posts
    1,502

    Default Re: DNS not wokring, though I've set nameservers manualy in resolv.conf

    hi

    sorry but no experience with chrome

    assuming you are using NetworkManager suggest you try the following cmds
    (they are taken from the Release Notes for 13.2)

    sudo systemctl disable wicked.service
    sudo systemctl --force enable NetworkManager.service
    sudo systemctl start network.service
    sudo systemctl -p Id show network.service
    sudo netconfig update

    cheer
    =====

  8. #8

    Default Re: DNS not wokring, though I've set nameservers manualy in resolv.conf

    Quote Originally Posted by roberto68 View Post
    so I put
    Code:
    208.67.222.222
    208.67.220.220
    there
    Code:
    service network restart
    but DNS still won't work, I can ping those servers fine. Is there any other file which should I check, I mean as far as I know resolv.conf is the only thing I've set manuly.
    or I'd better provide logs?
    Hi,

    you need to add

    Code:
    nameserver
    and a space in between the dns, if you have more than entry then you need to add them separately.

    Code:
    nameserver xxx.xxx.xxx
    nameserver xxx.xxx.xxx
    ....
    "Unfortunately time is always against us" -- [Morpheus]

    .:https://github.com/Jetchisel:.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •