Results 1 to 3 of 3

Thread: Mate 1.8.1 desktop installation on OpenSUSE 13.2 Errror.

  1. #1

    Default Mate 1.8.1 desktop installation on OpenSUSE 13.2 Errror.

    Hi all,

    i have been using opensuse 13.2 linux for 2 months now. i recently came to know mate support for opensuse and wanted to try it . I installed using yast . i restarted it and selected the Mate desktop environment at login screen. Once logging i get the below error.

    Error'
    The Panel encontered a problem while loading
    "GNOMEMainMenuFactory::GNOMEMainMenu"

    Do you want to delete the applet from your configuration?





    i cant click any thing in the mate panel. i can only click desktop icons has anybody found this issue. please guide me in resolving this issue.

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,641
    Blog Entries
    3

    Default Re: Mate 1.8.1 desktop installation on OpenSUSE 13.2 Errror.

    I think there's a bug report for that.

    What I did?

    I said "yes" I wanted to delete the applet (maybe on the second or third try).

    In the meantime, I found the option to add a menu to the panel (right click on the panel). After that, I could start applications.

    That pretty much solved that problem, though there might have been a few other glitches. I started Yast Software Management, and did a search on "mate". Then I selected a few likely items to install. I think "polkit-mate" (or a similar name) was one of them.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  3. #3

    Smile Re: Mate 1.8.1 desktop installation on OpenSUSE 13.2 Errror.

    Thankyou , Mate works now......

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •