Results 1 to 4 of 4

Thread: ibm NOTES_9 1.0.1

  1. #1
    Join Date
    Jul 2014
    Location
    Athens
    Posts
    83

    Default ibm NOTES_9 1.0.1

    Hi,
    Trying to install the first RPM from the ibm NOTES_9 1.0.1_LINUX_RPM_EN_EVALUATION i am
    missing :
    libjpeg.so.62 is needed by ibm_notes-9.0.1-20131022.1138.i586
    libpng12.so.0 is needed by ibm_notes-9.0.1-20131022.1138.i586
    libXp.so.6 is needed by ibm_notes-9.0.1-20131022.1138.i586

    13.1x64, Any ideas?
    Thanks

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,824
    Blog Entries
    15

    Default Re: ibm NOTES_9 1.0.1

    Hi
    Since your on a 64bit system and it's only a 32bit application, you need to install the relevant 32bit libs, eg libjpeg62-32bit
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: ibm NOTES_9 1.0.1

    On 2015-05-06 18:36, dimistat71 wrote:
    >
    > Hi,
    > Trying to install the first RPM from the *ibm NOTES_9
    > 1.0.1_LINUX_RPM_EN_EVALUATION* i am
    > missing :


    So you are not using a package manager?

    > -libjpeg.so.62 is needed by ibm_notes-9.0.1-20131022.1138.i586


    You may need some of these:

    libjpeg8-32bit-8.0.2-24.4.1.x86_64
    libjpeg8-8.0.2-24.4.1.x86_64
    libjpeg62-devel-62.0.0-24.4.1.x86_64
    libjpeg62-32bit-62.0.0-24.4.1.x86_64
    libjpeg62-62.0.0-24.4.1.x86_64

    > libpng12.so.0 is needed by ibm_notes-9.0.1-20131022.1138.i586


    Some of these:

    libpng16-16-32bit-1.6.6-16.1.x86_64
    libpng12-compat-devel-1.2.50-6.4.1.x86_64
    libpng12-0-32bit-1.2.50-6.4.1.x86_64
    libpng16-16-1.6.6-16.1.x86_64
    libpng12-devel-1.2.50-6.4.1.x86_64
    libpng16-devel-1.6.6-16.1.x86_64
    libpng12-0-1.2.50-6.4.1.x86_64

    > libXp.so.6 is needed by ibm_notes-9.0.1-20131022.1138.i586-


    Probably these:

    libXp6-1.0.2-2.1.2.x86_64
    libXp6-32bit-1.0.2-2.1.2.x86_64



    --
    Cheers / Saludos,

    Carlos E. R.

    (from 13.1 x86_64 "Bottle" (Minas Tirith))

  4. #4
    Join Date
    Jul 2011
    Location
    Germany
    Posts
    24

    Default Re: ibm NOTES_9 1.0.1

    use zypper in <rpm>, this works without problems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •