Hello again.

No idea if this should be here or in hardware, but since the controller is working... I flipped a coin.

Using openSUSE 13.2, KDE

Steps to reproduce
1.Install ppsspp from packman
2.Install xboxdrv from hardware
3.Install supertuxkart and antimicro (This one from hardware too)
4."# rmmod xpad"
5.Start xboxdrv
"sudo xboxdrv"
6.Test it with antimicro and supertuxkart --> It works!
7.Try it with some windows game --> it doens't work
8.Try to map the controls in ppsspp --> it doesn't work

Other information
1.Kde joystick settings detects the controller, when I push a button, when I move a stick, everything.
2."$ wine control" --> game controllers --> It detects 2: (js0) and (event). --> test joystick tab --> It works there
Tried with the two enabled and one of the two disabled in a game. It didn't work
3.Tried with "$ systemctl enable xboxdrv" --> It didn't work. Disabled it later
4.Tried different commands (It don't know what they do, I saw the suggestions somewhere):
a.sudo xboxdrv -l 2 --type xbox360-wireless --device-by-id 045e:0719 --mimic-xpad
b.sudo xboxdrv --type xbox360
c.sudo xboxdrv --type xbox360 --mimic-xpad
It didn't work
5.Tried with xpad. Same problems plus the annoying blinking lights
6.Yes, I know I can use antimicro as a workaround

sudo xboxdrv prints this
Controller: Microsoft Xbox 360 Wireless Controller (PC)
Vendor/Product: 045e:0719
USB Path: 003:005
Wireless Port: 0
Controller Type: Xbox360 (wireless)

Your Xbox/Xbox360 controller should now be available as:
/dev/input/js0
/dev/input/event16
dmesg prints this
usb 3-1: new full-speed USB device number 7 using xhci_hcd
usb 3-1: New USB device found, idVendor=045e, idProduct=0719
usb 3-1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
usb 3-1: Product: Xbox 360 Wireless Receiver for Windows
usb 3-1: Manufacturer: ©Microsoft
usb 3-1: SerialNumber: E036C2A0
input: Xbox Gamepad (userspace driver) as /devices/virtual/input/input44
This is the controller. The page is in spanish. Watch the second picture