Results 1 to 4 of 4

Thread: Cursor disappears in top bar in openSuse 13.2 Gnome...

  1. #1

    Default Cursor disappears in top bar in openSuse 13.2 Gnome...

    Hello

    I'm returning to openSuse after a "flirtation" with Ubuntu Unity. I just installed 13.2 with the Gnome desktop and first impressions are good. One annoyance though...

    When I move the cursor to the top left of the screen ("Activities") it disappears! Various items seem to pick up focus as I move the mouse but it's a bit hit-and-miss. Any thoughts on how to fix this?

    TIA

    Andrew

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,399
    Blog Entries
    1

    Default Re: Cursor disappears in top bar in openSuse 13.2 Gnome...

    This reads like you're experiencing the same as described by many other Gnome 3 users. Some examples

    http://fedora19issues.blogspot.co.nz...ora-gnome.html
    https://ask.fedoraproject.org/en/que...-using-gnome3/
    http://unix.stackexchange.com/questi...mon-in-openbox

    Not openSUSE-specific, but a Gnome configuration where laptop displays are mistakenly treated as touch screens. Hopefully, the solution is as described by those threads
    Code:
    dconf write /org/gnome/settings-daemon/plugins/cursor/active false
    Let us know how you get on.

  3. #3

    Default Re: Cursor disappears in top bar in openSuse 13.2 Gnome...

    Quote Originally Posted by deano_ferrari View Post
    This reads like you're experiencing the same as described by many other Gnome 3 users. Some examples

    http://fedora19issues.blogspot.co.nz...ora-gnome.html
    https://ask.fedoraproject.org/en/que...-using-gnome3/
    http://unix.stackexchange.com/questi...mon-in-openbox

    Not openSUSE-specific, but a Gnome configuration where laptop displays are mistakenly treated as touch screens. Hopefully, the solution is as described by those threads
    Code:
    dconf write /org/gnome/settings-daemon/plugins/cursor/active false
    Let us know how you get on.
    Many thanks for your reply. Since posting, I had a play with the "Appearance" settings in Tweak Tools. Most items there did not have any value so I changed them to the default (Adwaita) and I can now see the cursor all the time! So that's that problem sorted - is there a way to mark this thread as solved?

    Next thing to look at is why my USB3 external drive doesn't work (it didn’t under Ubuntu either) but I see there are threads on this so I'll investigate further before posting another question.

    Thanks again

    Andrew

  4. #4
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,399
    Blog Entries
    1

    Default Re: Cursor disappears in top bar in openSuse 13.2 Gnome...

    Quote Originally Posted by ats4603 View Post
    Many thanks for your reply. Since posting, I had a play with the "Appearance" settings in Tweak Tools. Most items there did not have any value so I changed them to the default (Adwaita) and I can now see the cursor all the time! So that's that problem sorted - is there a way to mark this thread as solved?
    Well done. We don't mark threads solved as such, since another with a similar problem may be due to a different cause etc.

    Next thing to look at is why my USB3 external drive doesn't work (it didn’t under Ubuntu either) but I see there are threads on this so I'll investigate further before posting another question.

    Thanks again

    Andrew
    Yes, good idea.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •