Results 1 to 5 of 5

Thread: KDE Disable touch pad in system settings

  1. #1
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default KDE Disable touch pad in system settings

    OS 13.2
    KDE

    I have grown tired of the touch pad being caught as I type.
    Can I disable it?

    I see Kubuntu 14.04 seem to have a check box in the sys setting to disable it?
    Maybe that is unique to their build?

    Advice welcome
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,608
    Blog Entries
    3

    Default Re: KDE Disable touch pad in system settings

    I use "synaptiks". It has a nice option to disable the touchpad if a USB mouse is plugged in.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: KDE Disable touch pad in system settings

    Great
    Thanks
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4

    Default Re: KDE Disable touch pad in system settings

    Type "touchpad" into the search field of Yast, Modul Software. You'll find not only the synaptics package, but as well a package of KDE, which I prefer. It comes with the possibility to disable the touchpad as long as you type.

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: KDE Disable touch pad in system settings

    Quote Originally Posted by cookie170 View Post
    Type "touchpad" into the search field of Yast, Modul Software. You'll find not only the synaptics package, but as well a package of KDE, which I prefer. It comes with the possibility to disable the touchpad as long as you type.
    I found it no trouble
    But it only starts from the konsole for me

    I'm all sorted
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •