Results 1 to 5 of 5

Thread: Posting new threads

  1. #1

    Question Posting new threads

    I have encountered with problems posting other subforums:


    [Screenshot](http://i.imgur.com/xQ5USC6.png)


    Something along the line of "Select a thread prefix" while I am not given the controls for me to do so.

  2. #2
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,044

    Default Re: Posting new threads

    On Mon, 27 Apr 2015 15:56:01 +0000, Thieh wrote:

    > I have encountered with problems posting other subforums:
    >
    >
    > [Screenshot](http://i.imgur.com/xQ5USC6.png)
    >
    >
    > Something along the line of "Select a thread prefix" while I am not
    > given the controls for me to do so.


    Very strange - I'll pass this up to our technical admin and have him take
    a look into it.

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,886

    Default Re: Posting new threads

    Which subforums? As far as I am aware, only the Tumbleweed, Evergreen and PreRelease/Beta subforum has this Prefix item.

    The strange thing is that when I try to starrt a new thread, I do get the Prefix item. It is just above the Title item and has a menu offering a few possibilities.

    I will try to follow up on this by reporting to more technical staff here.
    Henk van Velden

  4. #4
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,044

    Default Re: Posting new threads

    On Mon, 27 Apr 2015 15:56:01 +0000, Thieh wrote:

    > I have encountered with problems posting other subforums:
    >
    >
    > [Screenshot](http://i.imgur.com/xQ5USC6.png)
    >
    >
    > Something along the line of "Select a thread prefix" while I am not
    > given the controls for me to do so.


    Problem's been identified and fixed - you should be good now.

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  5. #5

    Default Re: Posting new threads

    I was trying to post on Tumbleweed.

    The fix seems to work now. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •