Results 1 to 3 of 3

Thread: OS 13.2 - KGpg wizzard configure popup

  1. #1
    Join Date
    Jun 2008
    Location
    South-West France
    Posts
    1,037

    Default OS 13.2 - KGpg wizzard configure popup

    Hello.
    I would like to stop the KGpg wizard configure pop-up to show at logon.
    I had clicked somewhere and now the pop-up show every time I log on.
    I found nothing in ~./kde4/autostart.

    Any help is welcome.
    Thanks for helping. JCD
    __________
    server leap 15.0 -- ASUS g75vw KDE leap 15.0 -- ASUS g750JZ Optimus KDE leap 15.1 -- acer aspire s13 win 10 home -- HP Omen win 10 home - scan EPSON V500 - Brother HL2250DN - Samsung CLP-325W

  2. #2

    Default Re: OS 13.2 - KGpg wizzard configure popup

    Quote Originally Posted by jcdole View Post
    Hello.
    I would like to stop the KGpg wizard configure pop-up to show at logon.
    I had clicked somewhere and now the pop-up show every time I log on.
    I found nothing in ~./kde4/autostart.

    Any help is welcome.
    Well, KDE is by default starting all programs at login that were running at logout/shutdown.
    So just quit or kill KGpg, and it should not be started any more. You should find its icon in the system tray. It's probably hidden though, so click on the small up-arrow just left of the digital clock.
    KGpg does have an explicit setting to start it at login though, you probably have to disable that too. (right-click on its icon, choose "Configure KGpg", and switch to "Misc")


    Or just configure it, then that wizard should not appear any more too.

  3. #3
    Join Date
    Jun 2008
    Location
    South-West France
    Posts
    1,037

    Default Re: OS 13.2 - KGpg wizzard configure popup

    Quote Originally Posted by wolfi323 View Post
    Well, KDE is by default starting all programs at login that were running at logout/shutdown.
    So just quit or kill KGpg, and it should not be started any more. You should find its icon in the system tray. It's probably hidden though, so click on the small up-arrow just left of the digital clock.
    KGpg does have an explicit setting to start it at login though, you probably have to disable that too. (right-click on its icon, choose "Configure KGpg", and switch to "Misc")


    Or just configure it, then that wizard should not appear any more too.
    Thank you very much.
    Wizard seems to have disappeared.
    Thanks for helping. JCD
    __________
    server leap 15.0 -- ASUS g75vw KDE leap 15.0 -- ASUS g750JZ Optimus KDE leap 15.1 -- acer aspire s13 win 10 home -- HP Omen win 10 home - scan EPSON V500 - Brother HL2250DN - Samsung CLP-325W

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •