Results 1 to 4 of 4

Thread: Black screen in vlc

  1. #1

    Default Black screen in vlc

    Hi,
    When i try to play some .mp4 files, vlc plays only sound with black screen. I run .mkv but it's very laggy. I have installed vlc-codecs and the other 1-click media stuff and all from Packman repo, no vlc repo. I've tried to remove tick from Accelerated video output and also tried different outputs from video settings but its still the same. Please help me. Videos run on Kaffeine but i like vlc more. I run 13.2 KDE and i'm with Intel HD Graphics 3000

  2. #2

    Default Re: Black screen in vlc

    Quote Originally Posted by darkymir View Post
    Hi,
    When i try to play some .mp4 files, vlc plays only sound with black screen. I run .mkv but it's very laggy. I have installed vlc-codecs and the other 1-click media stuff and all from Packman repo, no vlc repo. I've tried to remove tick from Accelerated video output and also tried different outputs from video settings but its still the same. Please help me. Videos run on Kaffeine but i like vlc more. I run 13.2 KDE and i'm with Intel HD Graphics 3000
    Verify that you don't have vdpau-video installed.

    If not, try to uninstall libvdpau_va_gl1, apparently that can cause problems with vlc on some (intel) systems.
    And it is not necessary anyway, as VLC supports VA-API too.

  3. #3

    Default Re: Black screen in vlc

    Problem solved after uninstall libvdpau_va_gl1. Thank you very much wolfi323

  4. #4
    Join Date
    Sep 2011
    Location
    Greece
    Posts
    7

    Talking Re: Black screen in vlc

    Quote Originally Posted by wolfi323 View Post
    Verify that you don't have vdpau-video installed.

    If not, try to uninstall libvdpau_va_gl1, apparently that can cause problems with vlc on some (intel) systems.
    And it is not necessary anyway, as VLC supports VA-API too.
    Thanks @wolfi323 that solved my problem!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •