Results 1 to 3 of 3

Thread: Code128 missing in glabels

  1. #1

    Default Code128 missing in glabels

    Hi all,

    after installing openSUSE 13.2, I noticed that the bar code "Code128" is missing in glabels-3.2.0 (default repository) and glabels-3.2.1 (Gnome Apps repo from http://download.opensuse.org/reposit...openSUSE_13.2/). I found a quite old bug report starting 2013 at https://bugs.launchpad.net/ubuntu/+s...s/+bug/1248131 that talks about compiling problems and it seems to affect not only SUSE packages.

    Though i could give it a try to compile glables myself, I think it would be better to have a complete packages in the repository (*poke the maintainer of glabels*).

    Thank you.

  2. #2
    malcolmlewis NNTP User

    Default Re: Code128 missing in glabels

    On Fri 17 Apr 2015 07:26:01 AM CDT, gstroessner wrote:


    Hi all,

    after installing openSUSE 13.2, I noticed that the bar code "Code128" is
    missing in glabels-3.2.0 (default repository) and glabels-3.2.1 (Gnome
    Apps repo from
    http://download.opensuse.org/reposit...openSUSE_13.2/). I
    found a quite old bug report starting 2013 at
    https://bugs.launchpad.net/ubuntu/+s...s/+bug/1248131 that
    talks about compiling problems and it seems to affect not only SUSE
    packages.

    Though i could give it a try to compile glables myself, I think it would
    be better to have a complete packages in the repository (*poke the
    maintainer of glabels*).

    Thank you.


    Hi
    Have you seen this thread?
    https://forums.opensuse.org/showthre...hlight=glabels

    --
    Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 12 GNOME 3.10.1 Kernel 3.12.39-47-default
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!


  3. #3

    Default Re: Code128 missing in glabels

    Quote Originally Posted by malcolmlewis View Post
    /me was too stupid to search properly m(

    This version works correctly, thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •