Results 1 to 4 of 4

Thread: Terminal Characters overlap each other on changing font

  1. #1

    Default Terminal Characters overlap each other on changing font

    Hi,
    I am using opensuse 13.2 and the issue is with all the terminal emulators I installed. Firstly i thought there is some issue with the GNOME terminal but later when I installed other terminal emulators like tilda same thing is happening.

    The issue is when ever I am changing my terminals font from Edit -> Profile Preferences and click on custom check box to select some other font or even increase just the font size then terminal characters get weirdly aligned. Things like character overlapping, uneven spacing between characters happens. Here is a screen shot below:




    Any help regarding this will be appreciated.

    Thanks
    Satyam

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Terminal Characters overlap each other on changing font

    On 2015-04-12 10:16, motogeeeksatyam wrote:

    > [image:
    > http://s21.postimg.org/si5ahkdnb/Scr..._13_37_55.png]


    It looks like you are not using fixed width fonts. You should, for
    things like a terminal.

    --
    Cheers / Saludos,

    Carlos E. R.

    (from 13.1 x86_64 "Bottle" (Minas Tirith))

  3. #3

    Default Re: Terminal Characters overlap each other on changing font

    Quote Originally Posted by robin_listas View Post
    It looks like you are not using fixed width fonts. You should, for
    things like a terminal.
    Don't know how exactly to use fixed width fonts but from tweak tool in FONTS tab there were following options:
    Window Tiles
    Interface
    Documents
    Monospace
    Hinting
    Antialiasing
    Scaling factor

    So, if I select some font from the combobox in front of Monospace label then terminal font is applying properly.

    But I was thinking if I can adjust it from the terminal preferences only, can that be done.

  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Terminal Characters overlap each other on changing font

    On 2015-04-14 17:36, motogeeeksatyam wrote:

    > But I was thinking if I can adjust it from the terminal preferences
    > only, can that be done.


    Edit - Profile preferences, choose a monospaced font (general tab)

    --
    Cheers / Saludos,

    Carlos E. R.

    (from 13.1 x86_64 "Bottle" (Minas Tirith))

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •