I have installed and tested startup of the latest 64bit Cinelerra unified HV & CV v. 4.6mod on three different machines/graphics with openSUSE 13.2 x86_64 (3.16.7-7-desktop) and Gnome 3.14.3. Binary download from Cinelerra home page here
http://cinelerra.org/2015/index.php/...7-12/cinelerra
http://cinelerra.org/2015/downloads/..._64-static.txz

Extracting the tarball using 'tar Jxvf' works ok.

Cinelerra startup (./cinelerra) causes some graphical glitches as follows:


1) On a [AMD/ATI] RS880 [Radeon HD 4290] based workstation:
kernel driver: radeon, X.Org: 1.16.1, Resolution: 1920x1080@59.99hz
GLX Renderer: Gallium 0.4 on AMD RS880 GLX Version: 3.0 Mesa 10.3.7

Only the Cinelerra Program graphical main window opens (beside the 'Tip of the day' widget)

The terminal messages at startup list
BC_WindowBase::glx_window_fb_configs: trying fallback 1
BC_WindowBase::glx_window_fb_configs: trying single buffering
BC_WindowBase::glx_window_fb_configs: trying fallback 2
BC_WindowBase::glx_window_fb_configs: trying attributes None


Cinelerra 'File > Quit' adds:
BC_WindowBase::~BC_WindowBase window deleted but opengl deletion is not
implemented for BC_Pixmap.



2) On a NVIDIA G92GLM [Quadro FX 3600M] nouveau, hp8710w mobile workstation (laptop)

On this machine Cinelerra launches all three graphical windows ok.
The terminal messages are however the same as above in 1)


3) On a NVIDIA [MSI] Device [1462:3201] Supermicro X10SAE workstation
Kernel driver in use: nvidia

Also on this machine Cinelerra launches all three graphical windows ok.
The terminal messages are limited to the last one for Cinelerra File > Quit


Any ideas to the reasons for these graphical glitches and possibly how to fix them?


Thanks,
Terje J. Hanssen