Results 1 to 3 of 3

Thread: Why am i getting this error while trying to open software management?

  1. #1

    Default Why am i getting this error while trying to open software management?



    If I plug in the USB flash drive i used to install openSuse and click on "Retry", it works. If I don't plug in the flash drive, I get the same error, no matter how many times I retry.
    How do I solve this? I'm dual booting with Windows 8.1, BIOS is in "Legacy" mode for both Win and suse, HDD is MBR, and I selected to install boot data in /
    File system is EXT4 for all suse partitions.
    If you need any other information, please ask.
    I really need to solve this, I cannot keep carrying the installer flash drive with me all the time I need to update/install software..
    Please help

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,749

    Default Re: Why am i getting this error while trying to open software management?

    Remove the USB from the repository list

    Yast-Manage Repositories

  3. #3

    Default Re: Why am i getting this error while trying to open software management?

    Thanks! It worked! Was scared i screwed something up while installing, but your solution saved the day. I'm having a couple more issues, I'll create new threads and hope someone will offer neat solutions like this Thanks again, God bless.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •