Results 1 to 5 of 5

Thread: Yast

  1. #1

    Default Yast

    Yast control center won't let me do anythng!! Opensuse 13.2 Never had this problem before. No matter what I click on such as
    online update, NTP, hardware, etc. nothing happens. It never brings up the service or update.
    Can someone please help.
    Thanks
    Bob

  2. #2
    Join Date
    May 2012
    Location
    Finland
    Posts
    2,004

    Default Re: Yast

    Open up a terminal and type; kdesu yast2 sw_single

    See if it outputs any error messages and copy paste them here.
    .: miuku #suse @ irc.freenode.net
    :: miuku@opensuse.org

    .: h​ttps://download.opensuse.org/repositories/home:/Miuku/

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,864

    Default Re: Yast

    Quote Originally Posted by jimtuff View Post
    Yast control center won't let me do anythng!! Opensuse 13.2 Never had this problem before. No matter what I click on such as
    online update, NTP, hardware, etc. nothing happens. It never brings up the service or update.
    Can someone please help.
    Thanks
    Bob
    And please explain if this is on a fresh installed system, or if it just started happening out of the blue after functioning correct for some time. Such details are important.
    Henk van Velden

  4. #4

    Default Re: Yast

    if you are logged in as root to the gUI
    That might cause problems



  5. #5

    Default Re: Yast

    I had this once, a simple X restart solved for me. Log out, then log in. Or to be sure, log ou, then press Ctrl+Alt+Backspace(2x) to restart x.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •