Results 1 to 6 of 6

Thread: Screensaver not panning monitors like it does with test button

  1. #1

    Default Screensaver not panning monitors like it does with test button

    Hi All,

    I'm using OpneSuse 13.2 with the most up to date KDE desktop.

    I have a 6 monitors arranged in an array of 3 across by 2 down. The graphics card driving these is an HD 5870 Eyefinity 6.

    When I am on "Screen Locker Settings" looking at the OpenGL Screen Savers, for example "Alantis (GL)", and I click on the "Test" button the sharks cover the entire 6 screen array as one scene. However, when I wait for the screen saver to kick in by itself after a few minutes wait it puts one scene on each monitor so I have 6 independant scenes running.

    Does anyone know if there is a way to fix this, or is it meant to be that way, or should I register a bug?

    Thanks,
    Reg

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,743

    Default Re: Screensaver not panning monitors like it does with test button

    Sounds like a bug to me but maybe tell use all about how this monster is setup.

  3. #3
    Join Date
    Sep 2012
    Location
    Colorado
    Posts
    51

    Default Re: Screensaver not panning monitors like it does with test button

    I agree, I too am very interested in your setup as to how you accomplished the feat of six monitors. I have been toying with the idea of just 3 (currently have 2) but was not sure how to go about it. Did research on it, found it exhausting after several days of reading, then just got plain lazy about it.

    Could you please let us know: what hardware/hookups you are using from video card to monitors, and would you mind posting your xorg.conf?

    This would be most helpful and very much appreciated.

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,743

    Default Re: Screensaver not panning monitors like it does with test button

    Start here

    https://www.youtube.com/watch?v=JMbHZ8Mn__g

    LOL need deep pockets

  5. #5

    Default Re: Screensaver not panning monitors like it does with test button

    Quote Originally Posted by gogalthorp View Post
    Start here

    https://www.youtube.com/watch?v=JMbHZ8Mn__g

    LOL need deep pockets
    Yep, the graphics card has 6 outputs. I tried playing with multiple graphics cards and always had problems so I went another way. Of course I was trying multiple cards a long time ago so it might not be a problem anymore. The real cost is in the displays. To make it all worth while I just bought 6 monitors that I could run at 2560x1440 which gives an insane 7680x2880 display area ...I won't be taking holidays anytime soon (LOL).

  6. #6
    Join Date
    Sep 2012
    Location
    Colorado
    Posts
    51

    Default Re: Screensaver not panning monitors like it does with test button

    Well, just watched the video. I have the monitors, just need to get the video card. Will be saving for a few months on that, the video showed windows, I take it you are running linux without issues?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •