Results 1 to 4 of 4

Thread: Can not use Yast Software Center

  1. #1

    Default Can not use Yast Software Center

    I just migrated from Ubuntu. I really want to use and learn openSUSE.

    I can not download anything from the Yast Software Center.
    I get this error.

    An error occurred during repository initialization.
    SKIP request: User-requested skipping of a file
    History:
    - Empty destination in URI: hd:///?device=/dev/disk/by-id/scsi-1USB_DISK_2.0-part1


    It appears I need my bootable USB in order to do any software downloads.

    Any suggestions?

  2. #2
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: Can not use Yast Software Center

    in yast go to software repositories and disable the install medium, while you're there add the packman and the nvidia or ati repositories for much better experience

  3. #3

    Default Re: Can not use Yast Software Center

    Quote Originally Posted by I_A View Post
    in yast go to software repositories and disable the install medium, while you're there add the packman and the nvidia or ati repositories for much better experience
    That was an easy fix!
    Thanks for the help!!

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,124

    Default Re: Can not use Yast Software Center

    BTW, your thread title does not really cover your problem. You get your error while using YaST > Software > Software Management. That means without doubt that you started YaST with success. It is only in this Software Management part you have a problem.

    YaST is much, much more then only Software Management. When you have some spare time, look around there to find out what features of YaST might be useful to you in your future system management actions.
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •