Results 1 to 2 of 2

Thread: Dependency Problems

  1. #1

    Default Dependency Problems

    I get this error message when trying to update the system:


    patch: openSUSE-2014-710-1.noarch conflicts with konsole.x86_64 < 4.14.3-4.2 provided by konsole-4.14.2-1.1.x86_64


    can anyone help me please?

  2. #2

    Default Re: Dependency Problems

    Quote Originally Posted by Zundrli View Post
    can anyone help me please?
    Well, to be able to help you should post at least your openSUSE version.
    And your repo list might be helpful as well:
    Code:
    zypper lr -d
    As patch:openSUSE-2014-710-1 is the latest KDE update for 13.2 to KDE 14.12.3, you probably installed konsole from some other repo (from which one though?). Although 14.12.2-1 seems to be coming from the standard Update repo...

    Running "sudo zypper up" should give further details and allow you to solve the conflict.

    My guess: you installed konsole-debuginfo for some reason, and then disabled the debug-update repo afterwards. Enabling it again (or uninstalling konsole-debuginfo) should solve the problem in that case.
    Last edited by wolfi323; 24-Mar-2015 at 06:23.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •