Results 1 to 3 of 3

Thread: audacity

  1. #1

    Default audacity

    I just downloaded and got working audacity. BUT, when I try to import a mp3 file it gives me the error message:

    Audacity attempted to use FFmpeg to import an audio file, but the libraries were not found.
    To use FFmpeg import, go to Preferences > Libraries to download or locate the FFmpeg libraries.

    I have found where to locate the FFmpeg file for Audacity but I have no idea where to get the FFmpeg file and where it would go.
    Please help.

  2. #2

    Default Re: audacity

    Quote Originally Posted by Arodd2000 View Post
    I just downloaded and got working audacity.
    Where did you download it from, and how did you install it?

    You should add the Packman repository and install audacity from there. This repo also contains ffmpeg, VLC, and other multimedia stuff with full codec support.

    Just go into YaST->Software Repositories, click on "Add", choose "Community Repositories" and activate the "Packman Repository" in the list.

    Then you should search for "audacity" in YaST->Software Management, select the package, click on "Versions" below the package list and switch it to the Packman version. This should automatically install ffmpeg as well.

    And, to be sure that all multimedia libraries do come from Packman, do a "full repository vendor change" to that repo like explained here:
    https://en.opensuse.org/SDB:Vendor_c..._Vendor_change

  3. #3

    Default Re: audacity

    never mind, I got it with packman repo

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •