Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34

Thread: How Can I turn Off scrolling effects in Dolphin

  1. #1

    Default How Can I turn Off scrolling effects in Dolphin

    I posted before on this problem and Firefox. Firefox is now OK but I cannot get Dolphin to work correctly.
    I am using 13.2 x86-64 with KDE 4.14.5 desktop and I have turned off all scrolling options in my Desktop Configuration pages.

    The scrolling down a list of directories in Dolphin is almost impossible to use. The scrolling continues long after stopping moving the mouse and so overshoots where I want to stop. Going backwords the same can happen. I am wasting time and effort here. Please can somebody tell me how to stop these effects.

    Budgie2

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: How Can I turn Off scrolling effects in Dolphin

    Actually you might want to consider why you are having this behaviour, because it's consistent with a possible GPU issue IMO
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: How Can I turn Off scrolling effects in Dolphin

    Quote Originally Posted by caf4926 View Post
    Actually you might want to consider why you are having this behaviour, because it's consistent with a possible GPU issue IMO
    Hi, now there's a thought. I wouldn't know where to start looking further but I understand most drivers are built into kernel. Is it possible that something went amiss during installation?

    On reflection, Kinfocentre reports for PCI information an AMD/ATI ES1000. A quick google suggests that this may no longer be supported in Linux!!! Help!!!
    Budgie2

  4. #4
    Join Date
    Jan 2013
    Location
    Germany
    Posts
    289

    Default Re: How Can I turn Off scrolling effects in Dolphin

    Here is the list with all AMD repositories: https://de.opensuse.org/SDB:AMD/ATI-Grafiktreiber
    Can you test is please?

    Add the special repository in Yast and install the driver after that.

  5. #5

    Default Re: How Can I turn Off scrolling effects in Dolphin

    Quote Originally Posted by AdaLovelace View Post
    Here is the list with all AMD repositories: https://de.opensuse.org/SDB:AMD/ATI-Grafiktreiber
    Can you test is please?

    Add the special repository in Yast and install the driver after that.
    Hi and many thanks for the reply and the link. Unfortunately my German is not very good. Is there an english language version available?

    BTW I tried the 13.2 link but this took me to the 13.1 page. I would be happy to test but not sure what to do next.

    Budgie2

  6. #6

    Default Re: How Can I turn Off scrolling effects in Dolphin

    Quote Originally Posted by Budgie2 View Post
    Hi and many thanks for the reply and the link. Unfortunately my German is not very good. Is there an english language version available?
    Of course:
    https://en.opensuse.org/SDB:AMD_fglrx

    Btw, you could have just clicked on "English" on the left side to get to the english version...

  7. #7

    Default Re: How Can I turn Off scrolling effects in Dolphin

    PS: Googling suggests that the ATI ES1000 is _very_ old, comparable to a Radeon 7000 (not HD7000) or the even older ATI Rage. If that's true it is not supported by the fglrx driver for a long time already (it only supports HD5000 and up).
    So you're out of luck there I'm afraid.

    Can you please post your Xorg.0.log to see what driver is actually used?

    If the radeon driver is used, you might try to add "nomodeset" to the kernel boot options to disable it. Maybe this will "solve" your problem.
    But if your card is only supported by the r128 driver, this won't help either. And AFAIK this driver might not work properly at all any more.

  8. #8

    Default Re: How Can I turn Off scrolling effects in Dolphin

    Quote Originally Posted by wolfi323 View Post
    Of course:
    https://en.opensuse.org/SDB:AMD_fglrx

    Btw, you could have just clicked on "English" on the left side to get to the english version...
    Yes thanks, I spotted that and tried to edit my post but not quick enough.

    Still not much wiser I regret to admit. Bottom line is that the embeded graphics are on server mobo and it may be time to buy a graphics card and put in a slot. I don't need anything fancy though so if I can get the ES1000 to continue working that would be fine for now.

  9. #9

    Default Re: How Can I turn Off scrolling effects in Dolphin

    Quote Originally Posted by Budgie2 View Post
    Yes thanks, I spotted that and tried to edit my post but not quick enough.

    Still not much wiser I regret to admit. Bottom line is that the embeded graphics are on server mobo and it may be time to buy a graphics card and put in a slot. I don't need anything fancy though so if I can get the ES1000 to continue working that would be fine for now.
    OK I followed instructions for installation using Yast and installed the fglrx driver. I couldn't get into Edit mode during boot in order to blacklist the radeon driver so boot went ahead. Seems OK and scrolling problem has gone although scrolling still seems a bit clunky. It no longer has a will of its own however so I am good and very many thanks for all the help.

    Hope this feedback is of some help for thoise using old IBM or Dell servers. If anybody can direct me on how to blacklist the open radeon driver please do.
    Regards,
    Budgie2

  10. #10

    Default Re: How Can I turn Off scrolling effects in Dolphin

    Quote Originally Posted by Budgie2 View Post
    OK I followed instructions for installation using Yast and installed the fglrx driver. I couldn't get into Edit mode during boot in order to blacklist the radeon driver so boot went ahead.
    There's no need to manually blacklist radeon when installing the fglrx rpm packages. The packages take care of this anyway.

    Seems OK and scrolling problem has gone although scrolling still seems a bit clunky. It no longer has a will of its own however so I am good and very many thanks for all the help.

    Hope this feedback is of some help for thoise using old IBM or Dell servers.
    I don't think that you solved anything. If the fglrx driver doesn't support your card, you actually broke your system.
    Please again, post the file /var/log/Xorg.0.log.

    If fglrx doesn't support your card (which it doesn't seem to), you should _not_ install it.
    Installing it does disable radeon, but breaks other things. So if radeon is giving you proplems, you should rather just disable it.

    If anybody can direct me on how to blacklist the open radeon driver please do.
    Create a file with the contents "blacklist radeon" in /etc/modprobe.d/ or add "nomodeset" ("radeon.modeset=0") to the kernel parameters (in YaST->System->Boot Loader) to disable radeon.

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •