Results 1 to 2 of 2

Thread: Blender on OpenSUSE 13.2

Hybrid View

  1. #1

    Default Blender on OpenSUSE 13.2

    I'm trying to set a background image in Blender 3D as part of a tutorial and I don't see it on the viewport. I tried in two ways adding it in the "UV/Image Editor" then press "N" and click on "Background Image" panel and setting the image previously added in the "UV/Image Editor" and tried directly clicking on the "Background Image" panel and adding from there and still don't see it in the viewport. Thank you for your attention.


  2. #2

    Default Re: Blender on OpenSUSE 13.2

    I went on trying and clicked on the "View" menu and chose the view where the image is set to be seen and voila. Before I was setting the viewport from the numpad ( hitting 7 ).


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •